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Chapter 1:  Introduction
Introduction
Welcome to the Moneydance User Guide!   Moneydance is a personal finance solution that supports 
Mac, Windows, Linux, Solaris, and Unix.  Moneydance's powerful features include online banking and 
bill payment, budget creation and tracking, reporting and graphing capabilities, investment portfolio 
tracking, transaction and bill reminders, and data encryption.

Moneydance is completely cross-platform, allowing you to access your data file across multiple 
platforms.  We also provide translations into numerous languages and flexible multi-currency support.

 Our professional support staff and software engineers are available through our Help page , or via 
email at support@moneydance.com.  

Keyboard shortcuts throughout this guide are given in Mac format. If you are using a non-Mac 
computer (Windows, Linux, etc) please substitute the Ctrl (Control) key for the ..⌘

What's New and Improved in Moneydance 2010
The first thing you’ll notice about the new software is the Side Bar which can be used to navigate to 
any of your accounts, budgets, graphs and reports with a single click.  The Side Bar 
shows your account balances in addition to “unconfirmed” indicators noting which accounts have 
pending downloaded transactions.  

The unconfirmed indicators hint at another new feature:  automatic downloading of transactions in the 
background.  If you set the preference to download transactions in the background Moneydance will, 
upon start-up and every few hours, automatically download transactions from all of your direct-connect 
enabled accounts and put them into your account registers to be accepted.  The newly downloaded 
transactions will be marked as “unconfirmed” with a blue dot and can be accepted as is, categorized 
individually (with defaults provided based on previous transactions), or marked as “confirmed” in one 
fell swoop.  

Other great features include the new Budget Bars providing a detailed graphical view of your budget 
compliance, new reports and graphs, and more flexible filtering of existing graphs and reports 
(including by tags).  

Another exciting development is the release of our iPhone / iPod Touch app now available for free 
here. This new app allows entry and modification of transactions while on the go. 

How to Install Moneydance
Installing Moneydance on your Mac

• Download Moneydance for Mac OS X from http://moneydance.com/mac

• If the downloaded file ends with “.zip”, double-click file to uncompress the Moneydance 

http://help.infinitekind.com/
mailto:support@moneydance.com
http://moneydance.com/mac
http://itunes.apple.com/us/app/moneydance/id367748818?mt=8


application

• Drag the Moneydance icon to your applications folder

• To start Moneydance, either double-click the Moneydance application or drag the application 
into your dock and single click the resulting dock icon

Installing Moneydance on Windows

• Download the windows installer from http://moneydance.com/win

• Once the download is finished, double-click the MoneydanceInstall.exe file (or 
MoneydanceInstallwj.exe for the version with java)

• The installer will then download Java (if necessary) and install Moneydance

Tip:  Note that the process for the installer to locate and download Java can take a little while so you 
may be better off downloading the installer that includes Java.  It will also ensure that you get the 
version of Java which is most compatible with Moneydance.

Installing Moneydance on Linux

• Download the Linux x86 installer with or without java from http://moneydance.com/linux

• Once the download is finished, double-click the moneydance_Linux_x86.sh 
(moneydance_Linux_x86wj.sh with java) file or run ."/moneydance_Linux_x86.sh" 
(again, ."/moneydance_Linux_x86wj.sh" for the version with java) from the command line, in 
the same directory as the downloaded file

• The installer without java will ensure that java is already installed on your system, and if not, 
download it before installing Moneydance

Tip:  Users of 64-bit Linux systems may need to install the ia32-lib package in order to run 
Moneydance with Java built in.  If you're using a Debian-based distribution like Ubuntu, you can 
install this package through the Software Center, or from a command line by typing in "sudo apt-get-
install ia32-libs". 

Installing Moneydance on Solaris (SPARC processor)

• Download the Solaris installer from http://moneydance.com/other.  

• After the download is finished, double-click the moneydance_solaris_sparc.sh file or 
run ."/moneydance_solaris_sparc.sh" from the command line, in the same directory as the 
downloaded file.  

• The installer will then determine if java is already installed on your system, and if not, 
download it before installing Moneydance.  

• Note that the process for the installer to locate and download java can take a little while.

http://moneydance.com/other
http://moneydance.com/linux
http://moneydance.com/win


Installing Moneydance on Unix (ie FreeBSD, OpenBSD, Solaris x86, etc)

• Download the Unix installer from http://moneydance.com/other.  

• After the download is finished, untar the downloaded file (using the command "tar xzf 
moneydance_other.tar.gz") which will create a directory named "moneydance." 

• In that directory, create a symbolic link from "jre" to the directory where Java is installed on 
your system (for example "cd moneydance; ln -s /usr/java1.4 jre").  

• You can then run the "moneydance" script in the new directory to start Moneydance.  

• If you don't have Java installed on your system you can download a copy for free from 
java.com

Registering Moneydance
We proudly offer a trial version of Moneydance so you can test our program before you purchase.  The 
trial version is fully functional and allows you to import an unlimited amount of data and manually 
enter 100 transactions before being required to purchase a license.
When you are ready to purchase, visit http://moneydance.com/purchase to buy a license.

Unlocking Your Current Copy of Moneydance
To register Moneydance and remove the trial mode limitation, select the Help  → Register Moneydance 
menu (Figure 1).  Enter your license key and the transaction limit will be removed while your data 
remains intact.

.

Tip: If you have used the trial version of the software you can enter your key through the Help menu, 
there is no need to download the program again.

How to Upgrade to Moneydance 2010
If you purchased Moneydance on or after March 28, 2008,  Moneydance 2010 is a free upgrade.  You 
can download Moneydance 2010 from http://moneydance.com and use your existing license key.

If you purchased Moneydance prior to March 28, 2008, Moneydance 2010 is available for a discount. 

Figure 1

http://moneydance.com/
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To upgrade from Moneydance 2007 or earlier, visit http://moneydance.com/purchase.  Enter your 
license key into the form provided to confirm your eligibility for a free or discounted upgrade.  Your 
license key was emailed to you when you purchased Moneydance.  If you purchased Moneydance on 
CD or no longer have your license key, please visit http://moneydance.com/purchase  to use our key 
retrieval tool

Note:  Moneydance 2010 uses a new and improved file format.  Files saved by 
Moneydance 2010 can no longer be opened by Moneydance 2008 and earlier.  We 
recommend you create a backup of your Moneydance data before starting with 
Moneydance 2010, in case you decide for any reason not to upgrade your version. 
If you need to export your Moneydance 2010 file into the 2008 file format you can 
do so by selecting File → Export and setting the format to “Moneydance 2008.”

http://moneydance.com/purchase
http://moneydance.com/purchase


Chapter 2:  Getting Started with Moneydance
Getting Started
When starting Moneydance 2010 for the first time you will be presented with three options Figure 2:

        
• Create New File.  Select this option to create a new data file with the default set of accounts 

and categories.

• Open Existing File.  Select this option if you have already created a Moneydance data file, 
including Moneydance 2008 and earlier file types.

• Import File.  Select this option if you would like to create a new data file using information 
from a QIF file that was exported from another finance application.

Tip:  If you want to open an existing Moneydance file (even one created on a different operating 
system) select the Open Existing File option. 

Once you have selected an option and opened your data file in Moneydance, you will see the "Home 
Page" screen with a summary of your accounts, exchange rates, scheduled transactions, stock prices, 
and common functions.

The remainder of this chapter covers creating a data file from scratch, transitioning from another 
accounting program, importing other information, and setting your preferences.  

Figure 2



Create a Data File from Scratch
When you create a data file from scratch (Figure 3), you will be asked to:

1. Choose your primary currency.  This is the default currency that will be assigned to all new 
accounts, though you can change the default currency of each account.  If the currency for your 
country is not found in the list, click the Edit button to add it.

2. Choose your file type.  This option specifies the default set of accounts and categories that will 
be created.  Categories are used to track your spending by type of expenditure, and can be 
added and edited after your file is created.  The Standard Account Set includes a complete set of 
typical income and expense categories, while the Minimal Account Set includes only a few 
categories. 

Tip:  The Minimal Account Set is primarily intended for those who will be importing existing data 
from another financial application, or those who would like to set up their own account structure.

Preparing Moneydance for Import
If you intend to import an extremely large body of data (such as several years' worth of Quicken™ 
financial history) and/or if your QIF file includes a large number of split transactions or investment-
related transactions, we strongly advise the following steps:

• Make certain you are using the most recent version of Moneydance.

• Try to create an account structure which is identical in terms of account names to what you had 
in Quicken™ .   This should cut down on the number of new accounts generated by the import 
process.  It is possible to do this quickly by running the import once with the Import Account 
Info Only check box selected, correcting any account errors, then importing without that option 

Figure 3



selected.

• When importing, please select the MMDDYY date format, regardless of the date format you 
have selected for your Moneydance data file.  

Please note that Moneydance cannot directly open Quicken or MS Money files.  These programs 
use a proprietary data file format.  Moneydance can import QIF files which these programs are 
able to export.  These files will make it possible to transfer most of your account information and 
transactions into Moneydance.  It is not possible to export/import your payee lists, reminders, recurring 
online bill payments, or recurring transactions.

Note:  Due to limitations in the QIF file format, it is possible that some transactions (especially 
transfers between accounts) will be duplicated during the import process.  This is especially true if you 
exported to multiple QIF files or if you have accounts in multiple currencies.  If the balances in 
Moneydance and your other application do not match up exactly then it may be necessary to find and 
remove these transactions.  The Find and Replace extension can be very helpful in doing this.

Importing Data from Quicken™
Transferring financial data from Quicken™ into Moneydance requires that the data first be exported 
from Quicken™ into a QIF file.  This can be accomplished from the File → Export menu option within 
Quicken™.  

There are essentially two types of QIF files:  those that contain only one account's worth of data and 
those that contain all account information for multiple accounts.  The import process is slightly 
different depending on whether your QIF file has one or many accounts in it.

Tip:  It is highly recommended that you export all your Quicken™ data into a single QIF file.  Doing 
so makes the import process much simpler and less error prone.  If your version of Quicken™ 
provides the option to export "all accounts" please choose this option.

IF YOU EXPORTED ALL OF YOUR QUICKEN™ DATA INTO A SINGLE QIF FILE 
FOLLOW THESE INSTRUCTIONS

1. If this is the first time you have run Moneydance you will be presented with 3 options.  Click 
the button that says "Import File."  If you already have run Moneydance and have an existing 
Moneydance data file select Import → Quicken™ Interchange Format (QIF) from the file 
menu.  

2. A file browser will be displayed.  Use it to locate the first of your qif file.  Select the file and 
Click "OK." 

3. A window called "Import QIF File" will be displayed.  From this window set the "File Source" 
to "From Another Program." 

4. Set the currency for the accounts you want to import.  

5. Also ensure you select the option "Import Account Info Only." 

6. Click "OK." 



7. Check that the accounts were created correctly.  Particularly check the currency type for each 
account if using multiple currencies.  Change them if necessary now as you cannot change the 
currency of an account once it contains transactions.

8. To import the data into the new accounts select Import → Quicken™ Interchange Format (QIF) 
from the file menu.  

9. The "Import QIF File" will be displayed again.  From this window set the "File Source" to 
"From Another Program."  This time do NOT check the "Import Account Info Only" box.  

10. From the "Import To" option select "New Account." 

IF YOU EXPORTED YOUR DATA INTO MULTIPLE QIF FILES, ONE PER 
ACCOUNT, FOLLOW THESE INSTRUCTIONS

1. If this is the first time you have run Moneydance you will be presented with 3 options.  Click 
the button that says "Import File."  If you already have run Moneydance and have an existing 
Moneydance data file select Import → Quicken™ Interchange Format (QIF) from the file 
menu.  

2. A file browser will be displayed.  Use it to locate the first of your QIF files.  Select the file and 
Click "OK." 

3. A window called "Import QIF File" will be displayed.  From this window set the "File Source" 
to "From Another Program." 

4. Set the currency for the account you want to import.  

5. Also ensure you select the option "Import Account Info Only." 

6. Click "OK." 

7. To import the data into the new account select Import → Quicken™ Interchange Format (QIF) 
from the file menu.  

8. The "Import QIF File" will be displayed again.  From this window set the "File Source" to 
"From Another Program."  This time do NOT check the "Import Account Info Only" box.  

9. From the "Import To" option select "Existing Account" and select the Moneydance account that 
you want to import the data into.  

10. Click OK and repeat these steps for all the accounts you want to import.  

Importing Data from Microsoft Money 
Before beginning, note that Microsoft Money will not export an account you have closed in Microsoft 
Money to a QIF file.  Re-open any closed accounts that you want to export before exporting from 
Microsoft Money.

In Microsoft Money open the file that you want to export.

1. Select File → Export.



2. Click Loose QIF, then click OK.

3. In the File Name box, type a name for the account that you want to export.  Give the files 
descriptive names so that you don't get confused later.  Investment accounts will require two 
files, one for the investment transactions and one for the cash transactions.  That's because MS 
Money treats them as two separate accounts internally.  Loan accounts cannot be exported. 
We'll deal with that later.

4. When prompted to select the account type you want to export, click Regular or Investment for 
the account being exported, then click OK.

5. In the Account List box, click the account that you want to export, then click Continue.

6. When Money is finished exporting the account, click OK.

7. You must repeat the steps above for each account you want to export.

8. Create the accounts in Moneydance before you begin importing the files.  This is an important 
step.  Make sure you name the accounts with the exact spelling used in MS Money.  You'll need 
to create two accounts in Moneydance for each investment account.  One will be of type of 
"Investment" and the other will be "Bank."  The bank account will contain the cash transactions 
from the investment from MS Money.  This is just a temporary account used for correctly 
importing the data.  You will combine the transactions and delete this account later.  Go ahead 
and create your loan accounts in Moneydance as well.  Remember to use exact spelling.

9. Import the QIF files.  Make sure you land each QIF file into the corresponding account in 
Moneydance you created in step 7.

a) Select Import → Quicken™ Interchange Format (QIF) from the file menu.

b) The "Import QIF File" will be displayed again.  From this window set the "File Source" to 
"From Another Program."

c) From the "Import To" option select "Existing Account" and select the Moneydance account 
that you want to import the data into.

Remember, to select the "Bank" account when importing the cash portion of the investment 
accounts.  

d) If done correctly every account will get populated with the correct transactions...even the 
loan accounts.  

10. Move all transactions from the temporary "Bank" accounts you created for place holders for the 
cash portion of the investment accounts from MS Money into the one and only corresponding 
investment account in Moneydance.  Delete the temporary place holder account in 
Moneydance.  Moneydance will contain the cash transactions in the root of the investment 
account.  That's the way it should be.  

11. Edit the loan accounts in Moneydance.  When you click done Moneydance will ask if you want 
to transfer the loan balance to another account.  Select yes and choose the account that received 
the loan proceeds.  This may be a checking account if it was an unsecured loan or it may be an 
asset account if there was an asset that was acquired.  You may need to modify the transaction 



later to account for closing costs, etc.

12. Organize your accounts and categories.  The Find and Replace extension can be very useful in 
changing the categories of a lot of transactions at once, as is the Batch Change function.  

13. You may need to make a few balancing entries in some of the accounts to get things balanced 
correctly.  That's because MS Money is not a double-entry system.

 Setting Your Preferences
Selecting the Moneydance → Preferences menu (or File → Preferences on Windows and Linux) 
displays the preferences window.  Preferences fall into 7 tabs: General, Colors, Network, Check 
Printing, Printing, Backup, and Home Page

General
Basic settings such as language, date format, decimal point, and other application settings.

• Show Full Account Paths.  Determines whether or not the parent of an account/category is 
displayed in the register.  Left unchecked the account path “Bills:Electricity” would appear as 
"Electricity."

• Auto-create New Transactions.  If selected, a blank transaction entry form will be displayed 
after recording a new transaction.

• Register Follows Recorded Transactions.  When selected, the register will scroll to the 
location of any new transactions that are entered.

• Separate Tax Date for Transactions.  Selecting this option allows the entry of two dates for 
each  transaction, one for your records and one that can be used for tax purposes.  If this is 
selected, you can set both dates for a transaction to be the same using the / -Y keyboard⌘ ⌘  
shortcut.

• Use VAT/GST.  Selecting this option tells Moneydance to automatically split any transactions 
to categories that have VAT/GST rates associated with them.  You can edit the VAT/GST 
categories and rates by selecting the Tools → VAT/GST Settings menu.

• Show All Accounts in Pop-up.  When selected, Moneydance will display all accounts and 
categories in the main account pop-up that appears in the top left corner of the main 
Moneydance window.

• Case Sensitive Auto-Completion.  When selected, auto-completion will only match previous 
transactions that begin with the exact text that has been typed in the Description field.  With this 
option off, auto-completion will match previous transactions in such a way that typing "ac" will 
match transactions made to the "ACLU," for example.

• Save on Every Quit.  With this option selected Moneydance will automatically save your data 
when you quit the application (unless Moneydance or your computer crashes).

• Auto-Insert Decimal Points.  If selected, values such as "1234" will be interpreted as "12.34".



• Beep When Transactions Change.  If selected, Moneydance will make a pleasing sound when 
recording a transaction.  Turn this off if you do not enjoy pleasing sounds.

• Side Bar Balance Type.  Choose between Current Balance, Balance, or Cleared Balance.  

• Date Format.  Choose between a variety of date formats.

• Decimal Character.  Choose between a using a decimal and a comma.

• Locale.  Select one of more than a dozen locales to alter language and spelling.

• Font Size.  Select one of many default font sizes.

Colors
Allows you to specify customized colors for certain parts of Moneydance.  Click on the color panel of 
each item to select a different color for that item.

Network
Under this tab are options that change how Moneydance uses the network, including

• Automatically Download Transactions in Background

• Automatically Merge Downloaded Transactions

• Mark Transactions as Cleared When Confirmed
You can also set preferences on Online Payment Date restrictions and the date sensitivity of matching 
downloaded transactions.

Check Printing
This tab allows the selection of check types to be used when printing checks.  It also provides the 
ability to customize the field positions on checks and the number of checks on each page.  Please note 
that these preferences are file specific, not account specific.

Printing
Allows the customization of printing settings.  

Backup
Customize the automatic backup feature of Moneydance, including frequency of backup, location of 
backup files, and the number of backup files to keep.  By default, Moneydance will store 5 backup files 
in the same location as your data file.

Home Page
Customize the information that appears on your Home Page as well as its order.  For more information, 
please see Customize the Home Page.



Chapter 3:  Navigating Moneydance
NEW! The Moneydance Side Bar
The new Moneydance Side Bar makes it easier to access your accounts, budgets, reports, and graphs. 
You can add or delete items from the Side Bar without affecting the item itself. To delete an item from 
the Side Bar click the “–“ button located at the bottom of the Side Bar; to add an account click the “+” 
button..   Double clicking an item in the Side Bar it will open in a new Moneydance window. .   You 
can  resize the Side Bar by dragging the right hand edge either right or left.  To turn off the Side Bar 
select the “Hide Side Bar” option on the View menu. 

The Moneydance Home Page
When Moneydance opens, the program starts at a main screen called the Home Page (Figure 4). You 
can return to this page by selecting your base account from the account drop-down menu at the top left, 
or click Shift- -H (Shift-Control-H) from the keyboard ⌘ .

From this page, clicking on an account will open the register for that account in the main window. An 
account can also be opened by selecting the desired account from the drop-down menu at the top left of 
the window.  

Figure 4



Customizing the Home Page
Moneydance's Home Page is customizable, allowing you to re-arrange and edit what information is 
displayed and in what order. Go to Moneydance → Preferences → Home Page to edit your preferences.

Moneydance's Home Page is divided into a left and right column. The "Available Items" box shows 
which additional information can be added to your Home Page. Below this are two boxes showing the 
information displayed on the right and left sides of your Home Page. The Up and Down buttons move a 
selected item higher or lower on the Home Page. The Move Left and Move Right move a selected item 
from one column to the other. Finally, the Add and Remove buttons move a selected item on and off 
your Home Page.

Along with deciding where to display your accounts on the Home Page, you can also select which 
balance you would like to view (Figure 5).

• Current Balance.  The total of all your transactions up to and including today's date. 
• Balance. The total of all your transactions in an account, including any future transactions.
• Cleared Balance.  The total of all transactions that you have marked “Cleared.”

The Balance Box
When in the account register, you will see your balance listed in the lower right hand corner.  Clicking 
on this box will allow you to see the following values (Figure 6)  .    Not all options will be available for 
all accounts, as some require a direct OFX connection to a bank.

• Balance. The total of all your transactions in an account, including any future transactions.

• Current Balance.  The total of all your transactions up to and including today's date. 

• Cleared Balance.  The total of all transactions that you have marked "cleared.”

Figure 5

Figure 6



• Confirmed Balance.  The total of all transactions that have been confirmed.

• Unconfirmed Total.  The total of all transaction that are marked as unconfirmed. 

• Ledger Balance.  The balance provided by the bank. This includes all “outstanding” 
transactions  such as deposits that are still pending clearance.

• Available Balance.  The current available balance provided by the bank when you last 
imported/download transactions.

The File Menu
New.  Create a blank data files. For example, you may want one data file for your business and 
another for personal use.

New Transaction.  When in an account register, opens New Transaction dialog box to enter a 
new transaction.  

Open.  If you have created additional data files, you can choose which file you will work from. 
You can only open files that have the .md extension. If you want to open a backup file that has a 
date at the end of the file name, first rename the file such that it ends with the .md extension.

Open Recent.  Offers a list of recently viewed files.

Save.  This will save any changes you've made to your financial information, updating your old 
saved file or prompting you to enter a path and file name if this is a new file.

Save As.  This will prompt you for a path and file name, allowing you to save your information 
to a new location while leaving your original saved file unchanged.

Import.  Bring in other data files to your active Moneydance file. This includes a submenu to 
let you select which type of file to import. You can import financial data in QFX, OFX, OFC, 
QFC, or QIF formats using this menu, allowing you to add new transaction information from a 
variety of sources including data exported from other financial management programs, and new 
transaction information from financial institution websites. For information on how to import a 
data file, please see Importing Data Into Moneydance. For information specific to Quicken™ 
QIF Files, see Importing Files from Quicken™ to Moneydance.

Export.  Export data from your current Moneydance file and save it in any of several formats. 
For more information, please see Exporting Data From Moneydance in Chapter 16.

Encryption.  To password-protect your Moneydance file, and keep your sensitive financial 
information safe. For further information, see Encrypting Your Data in Chapter 13.

Archive.  Allows you to save older transactions to a separate file, with the option of purging old 
transactions from your current file.  For further information, see Creating an Archive in 
Chapter 16.

Print Checks.  Accessible from within individual accounts only and allows you to print checks 
from the current account.  To print checks from multiple accounts you will need to repeat the 
process from each individual account's register.  For further information, see Printing Checks in 
Chapter 16.



Print Transactions.  Accessible from within individual accounts only and allows you to print 
transactions from the current account as they are shown in the register.  To print transactions 
from multiple accounts you will need to repeat the process from each individual account's 
register.  

Preferences.  Under Windows the preferences are in the File menu. On Mac they are in the 
Moneydance Menu.  Gives you the ability to set the appearance and behavior of Moneydance to 
suit your personal needs. See Setting Your Preferences in Chapter 2 for  more information 
about the preferences section.

The Edit Menu
From this menu you  can Undo, Redo, Cut, Copy, Paste, and Select All.

Find.  Sends cursor to the Search/Find box.

Advanced Search.  Brings up dialog box with advanced search options.

The View Menu
Show Budget Status.  Shows the Budget Status graph in the status bar.

Show Net Worth Graph.  Shows the New Worth  graph in the status bar.

Hide Status Graph.  Shows no status graph in the status bar.

Hide/Show Side Bar.  Hides or Shows the Side Bar.

Home Page.  Shortcut to the Home Page.

The Account Menu
Items under the Account menu operate on the account that is currently open in the main window.  From 
here it is possible to Edit, Delete, or create new accounts AND categories.  To create a new category, 
select either the Income or Expense option in the “Create Account” dialog box. The Reconcile item 
brings up the reconcile tool.

You can create custom entries for the “Check#” field, delete items, or re-order items by accessing “Edit 
Account” from the Account menu when you are on the Home Page (Figure 7). The program must be 
closed and re-opened before these changes will take effect.

Figure 7



The default Check# Items are:

• CkCrd.  Check card transaction.  
• Dep.  Deposit transaction.
• Trn.  Transfer transaction.
• ATM.  ATM transaction.
• {Print}.  Includes the transaction for printing when invoking the check-printing feature.
• <Next Check#>.  Calculates the next sequential check number for the current account and 

inserts that number into the field.  

The Online Menu
Download all Accounts.  Downloads transactions for all accounts enabled for Direct 
Connections with your bank.

Set up Online Banking.  Sets up online banking for the currently shown account. 

Set up Online Bill Pay.  Sets up online bill payment for the currently shown account. 

Online Bill Payment.  Opens the online bill payment window.

Send Online Payment.  Sends online payment.

Download Transactions.  Downloads transactions from current account only.

Confirm Selected New Transactions.  Confirms recently downloaded or imported transaction 
for the current account. 

Forget Online Passwords.  Forgets passwords for direct connect enabled accounts.  To 
remember your account passwords, your file must be encrypted.  Please see   Encrypting Your   
Data for more details.

The Tools Menu
Edit Accounts.  Print a chart of accounts, and add, edit, or delete accounts.

Edit Categories.  Print a chart of your categories, and add, edit, or delete categories.

Currencies/Exchange Rates.    Displays the list of currencies associated with the current file. 
From this window, currencies can be added, modified, or deleted. The base currency can be set 
here, and it is possible to view historical exchange rates for currencies. The currencies that 
Moneydance can manage include stocks, bonds, mutual funds, and  national currencies. In fact 
Moneydance is capable of handling any arbitrary unit, be it gold bullion, frequent flyer miles, or 
shiny pebbles.

Edit Securities.  Add, edit, or delete securities.

Reminders.  Selecting the Reminders menu item displays the calendar and reminder list tool. 
This tool can be used to enter new reminders and schedule transactions and to view the 
calendar. The monthly calendar can be printed for offline viewing. Reminders in Chapter 7 has 



more information about using reminders and scheduled transactions.

Budget Manager.  This menu item presents the budget management tool.  Chapter 6, 
Managing Your Budget has more about how to use Budget Manager.

Address Book.  Add, edit, and delete payees, including addresses, emails, and phone numbers.

Graphs and Reports.  Brings up a graphs and reports dialog box.

Edit Transaction Tags.  Add or delete transaction tags.

Translate Currencies.  Displays a window where you can enter an amount in one currency, and 
view the equivalent value in all of the other currencies. The Translate Currencies Tool     in 
Chapter 12 has more information about using this feature.

Calculator.  Displays a simple calculator.

Loan Calculator.  Displays a tool that lets you calculate payments on a loan or mortgage. This 
also includes a tool to help you decide between a loan with high points and low rate, and a loan 
with low points and a higher rate. The Loan Calculator Tool in Chapter 11 has more 
information about using this feature.

VAT/GST.  In order to use the VAT/GST functionality you must first enable it in the preferences 
window. Select Moneydance → Preferences → General and check the “Use VAT/GST” option. 

VAT/GST Settings.  Specify which categories are to be used with VAT/GST, what the rate is for 
each category and specify an expense account for which the VAT/GST will be assigned.

VAT/GST Transactions.  Displays a list of all the transactions for a specified account that have 
VAT/GST applied to them. You can also use this window to override the default rate applied to 
each transaction.

The Extensions Menu
The Extensions menu allows you to easily add new features to Moneydance by downloading extensions 
from our web site or by loading them directly from a file.  Extensions and Adding and Deleting 
Extensions in Chapter 16 have more information on how to use extensions.

The Window Menu
The Window menu shows a list of the currently open windows and an option to minimize the current 
window.

The Help Menu
The Help menu is where information about Moneydance is located. 

License.  Contains Moneydance end user license agreement. 

Help Contents.  Takes you to this help guide!  For more information about Moneydance, or to 
access our Forum, please visit http://help.infinitekind.com/

http://help.infinitekind.com/


Register Moneydance.  Tells you whether your copy of Moneydance is registered and if not, 
displays a window where you can enter your license key.

Console window.  Displays detailed error information. If you are having a problem with 
Moneydance and are contacting technical support please include the contents of the console 
window with your inquiry.

About Moneydance.  Provides information about Moneydance, such as the version of 
Moneydance you are running and the version of Java you are using.  (On a Mac this item is 
located under the Moneydance menu.)



Chapter 4:  Getting Started with Accounts
Understanding Moneydance Accounts
Moneydance uses the double entry method of accounting. This means that every transaction is a link 
between accounts- the value of one account will increase and another will decrease. The part of this 
that can confuse people is that some accounts that represent a cost to you will have positive balances. 
For example, suppose you pay your $100 heating bill with money from a checking account, and that 
you keep track of your utility expenses through a utility expense category. The $100 will be subtracted 
from your checking account, and your utility expense account will increase by $100. One way to think 
about it is that a positive balance in an expense account means that you have had an expense.

With that out of the way, Moneydance features several different types of accounts. For a more specific 
discussion of bank, credit card, investment, asset, liability, expense, income, and loan accounts, read 
the chapters that follow.

By default, all your accounts will appear on the Home Page and in the Side Bar. You can remove 
groups of accounts in Moneydance → Preferences → Home Page. You can also hide accounts that have 
a zero balance. To do so, go to the account register and select Account → Edit from the menu, then 
select the Hide on Home Page (If Balance is Zero) box (See Figure 8). You can access an account from 
the Home Page by clicking on that account's name. You can also navigate between accounts using the 
account drop-down menu in the top left corner.

About Default Categories
Most accounts in Moneydance will ask you to assign a “Default Category”.  If you do not specify a 
Default Category, the first expense category (in alphabetical order) will be selected.  

If you do not have a category which makes sense to assign as a default,  create a dummy category and 
assign it as the default. Review the dummy category when balancing your checkbook to ensure that no 
transactions were accidentally assigned there.  This will help you to prevent accidentally assigning 
items to your default category.  

Bank Accounts
Moneydance bank accounts represent accounts such as checking and savings. When creating a bank 
account, you will name the account and provide information such as the bank name, account number, 
routing number, initial balance, currency, and the default category for the transactions in this account. 
You can always categorize transactions individually, but the default category will be assigned to all 
transactions in the account unless you specify otherwise. (See Figure 8). You can also specify that the 
bank account is a child (or sub-account) of another account.



Credit Card Accounts
A credit card account is used to keep track of your current balance on a single credit card. The balance 
on a credit card will almost always be zero or negative, since the balance represents your current debt 
on the credit card.

A credit card account stores information such as card number, expiration date, interest rate (labeled 
APR), and bank name for your convenience. None of these values, including the interest rate, affect the 
operation of the account, nor are you required to enter values in these fields. If you download your 
card's transaction data from the financial institution, interest adjustments will be taken care of 
automatically. You can also specify that the credit card is a child (or sub-account) of another account.

Investment Accounts
An Investment account holds securities – stocks, bonds, mutual funds, etc. – as well as cash. The‒ ‒  
account's cash balance can be used to purchase shares, and receives the proceeds from the sale of 
securities.

For an investment account, you can specify the bank name and account number for your reference, and 
set a default category, initial balance, currency type, and start date.  (Figure 9)  For more information 
on this account type, see Chapter 9:  Tracking your Investments.

Figure 8



Asset and Liability Accounts
Asset and Liability accounts are used to keep track of any assets or liabilities you have that do not fall 
under other categories. Common examples might include the estimated value of a piece of property or 
an interest-free loan from a friend. Many customers have set up Asset accounts to keep track of the 
value of "cash in hand."  It is not currently possible to set a default category in Asset or Liability 
Accounts.

Each asset or liability account has a name, initial value (or liability), currency type, and start date, and 
can be designated as a child (or sub-account) of another account.

Loan Accounts
A Loan account is used to track a loan with regularly scheduled payments, a known interest rate, and a 
fixed starting debt. When you open a loan account in Moneydance you can add the principal of your 
new loan to the balance of another account. This is purely optional and does not affect the operation of 
the loan account.

When creating a loan, you will have the option of scheduling a recurring transaction for your loan 
payment. If you do this, Moneydance will be able to keep track of how many payments have been 
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made, how many are left, and other useful information such as ratio of interest to principal. If you are 
manually entering your loan payments, Moneydance will not be able to provide much of this detailed 
information.  You do not have to use electronic payment scheduling or online bill payment in order to 
utilize these features. Moneydance can prompt you to create Transaction Reminders for loan payments, 
detailed in Reminders.

Expense and Income Categories
Expense and Income categories allow you the flexibility to track your finances in nearly any way you 
choose. While bank, credit card, investment, asset, liability, and loan accounts track WHERE your 
money is being spent, expense and income categories allow you track HOW your money is being spent.

It is important to note that Moneydance gives your income and expense categories most of the 
capabilities of a checking account:  they have a balance and a list of transactions as payments and 
deposits. However, when you are viewing an expense or income account, the transaction's category will 
reflect the original source of the transaction, such as your checking account.  It is generally not a good 
idea to enter transactions directly into income or expense accounts, since they do not represent where 
your money changes hands, as it is easy to incorrectly assign the other side of the transaction.

Your list of income and expense categories is completely up to your discretion – you can add, edit,‒  
and delete them at will. The more income/expense categories you create, the more specific you can be 
about how you spend and receive your money.  Moneydance comes populated with a default set of 
categories, all of which can be edited or deleted.

Balancing Accounts Using the Reconcile Tool
Overview
The purpose of reconciling an account is to ensure that neither the customer nor the bank have made a 
mistake in recording transactions. Just as many people balance their checkbooks by comparing entries 
in the book to entries on their bank statement, Moneydance has a Reconcile tool which can be used to 
"check off" transactions as they appear on your official bank statement.

You can also reconcile a transaction manually, though this shortcut is less informative than using the 
Reconcile tool. Each transaction has a reconciled status, marked in the transaction register by a symbol 
in the column labeled "C." When you are editing a transaction, the reconcile status field toggles 
between a diamond, a check-mark, and blank when clicking in the square. You can also toggle the 
cleared status of any selected transaction or multiple transactions by right-clicking (or -clicking on a⌘  
Mac) it in the register and selecting "Uncleared," "Reconciling," or "Cleared."  It is also possible to 
have all transactions with have been downloaded through a OFX direct connection, or imported from a 
file downloaded from you bank's website, to be marked as cleared.  This option is available in the File-
>Preferences->Network menu item.

Preparing to Reconcile/Troubleshooting
To use the Reconcile tool, select Reconcile from the Account menu (Figure 10). You will be asked to 



enter a Ending Statement Balance. Most likely you will want this to be the balance listed on your most 
recent bank statement. You will also be shown a non-editable Beginning Statement Balance. This will 
be the current Cleared balance of your account as Moneydance sees it (i.e. the sum of all transactions in 
the register that have been marked as cleared plus the initial balance of the account).

 

       

The "as of" date is only enabled if you download transactions for that account online. If this box is 
enabled and selected then all transactions that were downloaded online on or before that date will be 
marked as reconciling when the reconciliation window appears. In many cases, when people download 
transactions this will quickly show if the online balance matches the local balance, and if so requires no 
further effort.

If the starting Balance is not the same as what is on your official statement, then there is some 
discrepancy between your recorded activity and what the financial institution believes your balance 
was. You may wish to fix this by canceling your Reconcile attempt and entering additional transactions 
or changing the Cleared status of some transactions before beginning your Reconcile. (Also note that 
you can add, edit, and delete transactions from within the Reconcile tool itself.) 

Reconciling
The Reconcile Accounts window lists all transactions not currently labeled Cleared (signified by a 
green check) in your transaction register. Just as in your account register, those transactions labeled 
Reconciling will display with a diamond, while those labeled Uncleared will have a blank in the “C” 
field.

Payments are listed in the left-hand column, while Deposits are listed in the right-hand column. Each 
will show a Cleared and Uncleared balance, which will change as you left-click on individual 
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transactions to toggle them between Reconciling and Uncleared.

Reconcile your account by left-clicking on transactions which appear in both your official statement 
and the Reconcile window.

If a transaction in Moneydance does not seem to match, the error may be in your entry:  you can left-
click on it and use the Edit button to change its value in Moneydance. If you suspect the error is on the 
bank's end, you'll need to contact them to change their records instead.

If a transaction appears in your statement but not in Moneydance, you can add it using the New button. 
This will change the focus to the account register so you can add a new transaction. Come back to the 
Reconcile window after clicking Record.

If you see a transaction in Moneydance that you want to remove (such as something which accidentally 
got entered twice), then you can click on it and click the Delete button to remove it.

Moneydance will display the Beginning Balance and Target Balance as unchanging values. The Current 
Balance displays the effects of your reconciling thus far on the Beginning Balance, and the difference 
between Current and Target Balance as Difference.

If you have marked all the transactions from your statement as Reconciling, and your Difference reads 
as zero, you have successfully reconciled your account! Your Current Balance and Target Balance are 
now the same. Click Done to complete the Reconcile process. All transactions labeled Reconciling will 
convert automatically to Cleared when you click Done. If you click Finish Later they will stay marked 
as Reconciling, and display an orange diamond in your account register. If you click Unmark All, then 
the effects of your Reconcile attempt will be wiped out and all transactions will return to Uncleared 
status, allowing you to start over or Finish Later.



Chapter 5:  Entering Transactions
Transaction Basics
A "transaction" is, in simple terms, any change in the balance of your accounts, plus all the information 
about how much was spent or received and where the money went or came from #Figure 11|graphic. 
Transactions can be between a financial account (such as bank, brokerage, credit card, etc.) and an 
expense or income category, or between two financial accounts. It is technically possible to move 
money between expense and income accounts directly, but that is usually not useful.

Entering Transactions
To create a new transaction, click the New Transaction button at the top right of the Account Register 
screen, the New Transaction dialog box is located at the very bottom of your screen (See Figure 12). 
You can also create a new transaction by typing +N (Ctrl+N). ⌘  To edit a transaction already recorded, 
double-click the transaction.   Once a transaction is open for editing, click the specific field you wish to 
edit and type or select the information you want.  To exit the Edit mode press Enter on your keyboard. 

Creating a Split Transaction
At times you may want to split a transaction into several categories.  To do this open the drop-down 
menu under Category and select the Split button at the very top of the menu. (Figure 13).
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This will create the split dialogue box.   (Figure 14)

To record a split, click the New Split button at the lower left of the dialog box and a blank line will 
open (or use the keyboard shortcut +N).  Fill in the information just like you would in the register,⌘  
including the specific Category and Tags you would like to use.  Continue to click the New Split button 
for each Category you want to record for this transaction.  Click the Done button when finished to close 
the dialog box. 

Tip:  To display the split information in your register without having to open the transaction, press 
Option-  and hover your cursor over the transaction.  (Press ⌘ Alt and hover for PC users.)

The Transaction Register 
To open a transaction register click on an account name either in the Side Bar or on the main window 
of the Home Page.  For all accounts you will be presented with the register view (except Investment 
accounts where you will need to select the Register button).

Note the filter buttons running along the top of the register (Figure 15).  They enable you to quickly 
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sort your register by:

• All.  See every transaction in the register.
• Unconfirmed.  Display only those transactions that have not been Confirmed.
• Uncleared.  Display only those transactions that haven't been Cleared.
• 30 Days.  Display transactions from the last 30 days.
• 60 Days.  Display transactions from the last 60 days.
• This Month.  Display transactions from the current month.
• This Year.  Display transactions from the current year.
• New Transaction.  Opens dialog box at the bottom of your screen for recording a new 

transaction.
You can record a transaction in any register except in a Loan Account (learn more about Loan Accounts 
in Chapter 11:  Managing Debt.)  With the exception of  Investment accounts all account registers 
have the same format, and contain the following fields:

Date. The date on which the transaction occurs. 

Tax Date.  The date of the transaction for tax purposes, if different from the normal transaction date.

Note: this is only displayed if the proper option is set in Moneydance → Preferences → General.

Check#.  This field can be used to record the check number of a paper check, or the means of purchase 
if other than a check; this field can contain any entry.  Selecting the {Print} option will include that 
transaction when invoking the check printing feature.  Selecting the <Next Check#>  option will 
calculate the next sequential check number for the current account and insert that number into the field.

Tip:  To customize the values in this field, select the Account → Edit menu while on the home page.

Description. The "main information" about who and what is involved in this transaction: the person or 
entity who receives or gives the funds.  To enter an address book entry in this field, use the down arrow 
key to navigate to the appropriate entry, which will be prefaced by a green @ symbol.

Memo. Any additional information. The exact dividing line between Description and Memo is mainly 
one of personal taste or financial institution download format.

Category.  The income category for deposits or other balance increases, or the expense category for 
payments, withdrawals or other balance decreases, or another account. This category or account will be 
on the "other side" of this transaction.  To make a transfer between accounts (from a savings to a 
checking account, for example) the account that the transfer is with should be selected in the Category 
field.  To learn more about categories see Expense and Income Categories in Chapter 4.

Tags.  Any tags you wish to assign to this transaction.

C. This column shows the Cleared Status of the transaction.  A blank space here indicates the 
transaction is uncleared; a diamond indicates it is reconciling; and a green check mark means the 
transaction is cleared. You can toggle between these three settings by clicking multiple times in this box 
while a transaction is open for editing.  For more information about reconciling your account see 



Balancing Accounts Using the Reconcile Tool in Chapter 4.

Payment.  A value in this field will represent funds removed from this account and added to the 
account specified in the Category field described above. 

Deposit.  A value in this field will represent funds added to this account and removed from the account 
specified in the Category field. 

Rate.  This field is used to specify the exchange rate for inter-currency transactions.  If the account or 
category chosen in the Category field is not in the same currency as the account in which the 
transaction is being recorded, you may specify the rate of exchange at the time of the transaction. 
Moneydance can also automatically enter the latest exchange rate available to it (if you have installed 
the Quotes and Exchange Rates Downloader extension.)

Balance.  The current balance of the account after a given transaction. This number will exactly equal 
the starting balance, plus all increases and minus all decreases up to this transaction. This field is 
always non-editable!

Right-Clicking and Multiple Selection
Right-clicking a transaction brings up another menu, which shares many functions with the Transaction 
Editor (Figure 16).  If you are using a single-button mouse then holding the Control (ctrl) button while 
clicking the mouse should have the same effect as right-clicking.   You can left-click multiple 
transactions while holding the shift or control keys to select more than one transaction. 

From the right-click menu you can: 

• Memorize.  Create a transaction reminder.
• Duplicate Transaction.  Opens the New Transaction dialog box and fills in the current 
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information which can be edited.
• Show Other Side.  Takes you to the corresponding account where the transaction is also 

recorded as  part of Moneydance's double-entry bookkeeping system.
• Mark as Uncleared.  Removes green check mark.
• Mark as Reconciling.  Inserts diamond mark.
• Mark as Cleared.  Inserts green check mark. 
• Batch Change.  Allows you to make changes either to a single transaction  multiple selected 

transactions at one time.
• Delete.  Deletes transaction.
• Single Line Mode.  Sets the register to display only the Description line entries.
• Two Line Mode.  Sets the register to display both Description and Memo line entries.
• Sort by.  Allows you to sort by:

◦ Date.  Chronological by Date column.
◦ Date Entered.  When you entered the transaction into the register.
◦ Description.  Sorts by Description field.
◦ Amount.  Sorts by Payment and Deposits fields.
◦ Cleared Status.  Groups transactions by status under the “C” field.
◦ Account.  Groups transactions by account (“category”) under the Category field.
◦ Date/Status.  Groups transactions by date and status.
◦ Date/Amount.  Groups transactions by date and amount.
◦ Date/Check#.  Groups transactions by date and check number.
◦ Check#.  Arranges transactions by check number.
◦ Status/Check#.  Groups transactions by status and check number.

• Ascending.  Sorts the register from earliest date to most recent date.
• Show Transaction Details.  Allows the user or developers to see all the information that is 

associated with the transaction in the format that it will be saved to the data file.  Most users 
will never need to use this feature, but occasionally it is used in conjunction with tech support to 
help diagnose a user problem.

Using Batch Change
Right-clicking a group of selected transactions will bring up a context menu, providing only functions 
that can be applied to multiple transactions.  One of these functions is Batch Change (Figure 17).  This 
provides a quick and easy way to make a global change to all currently selected transactions.
Batch Change allows you to make changes to the Description, Check#, Memo, Tags, Category and 
Account fields in the register.  Please note- changing the Category of a transaction changes the 
information which is currently in the Category field of the transaction.  Changing the Account of 
the transactions will move them out of the current account (or category) register into a different 



account (or category) register.  

Categorizing Your Transactions
For your convenience, Moneydance initializes each data file with a standard set of income and expense 
categories. These categories can be viewed and customized by selecting the Tools → Edit Categories 
menu. Categories are used to group similar kinds of income or expenses so that you can see how much 
you are spending or earning in each category.  You are not constrained to the initial set of categories 
and can customize or rearrange your income and expense categories in whatever way is most 
comfortable.

For example, you could keep an Expense category for each type of bill you pay (electric, gas, cable, 
water, sewer), an Expense category for bills with sub-categories for each type of bill, or just keep a 
single Bills category instead and assign all bill payments to that. You could make a separate Income 
category for pay from each of three jobs, or just one “Salary:Paycheck” category for paychecks from 
all three. These categories will be useful in generating reports and graphs so you can see how you're 
spending money.

Tip:  To manage your Accounts and Categories go to Tools → Edit Accounts or Edit Categories.  Here 
you will not only be able to view all your current financial accounts and income/expense categories, 
but can also add new Categories and Accounts.

Figure 17



Investment Transactions
To represent investment transactions, a little more information is needed. The Investment register and 
investment transactions are explained in Chapter 9:  Tracking your Investments.

Loan Transactions
For an introduction to Loan accounts and transactions, see Chapter 11:  Managing Debt.
Since a Loan account represents a debt you've incurred, rather than an actual bank account, it's not 
possible to create new transactions directly in a loan account. Instead, you can create transactions in 
another account with the Loan account selected in the Category field, so you can record a payment 
against the loan's principal.

When a loan is created you'll have the option to schedule periodic payments; we recommend you do 
this.  This is the easiest way to automatically divide your loan payments into principal and interest.  It 
allows the loan account to keep track of how many payments you have left and how much interest vs. 
principal you've paid.

Remember that if you are manually creating a payment into a loan account, you'll need to create a Split 
transaction to divide your payment into principal and interest, or else create two separate transactions.

Scheduling Recurring Transactions
You can schedule recurring transactions either through the Reminders Calendar on the Home Page, or 
by right-clicking on a previously entered transaction in any account register and clicking Memorize. 
Both actions will bring up the recurring transaction editor, but Memorizing a transaction will result in 
many of the fields being filled in based on the transaction you selected. For more specific information 
on how and why to schedule recurring transactions, see Chapter 7:  Staying on Schedule.

Using the Address Book with Transactions
You may wish to include further information about the people and businesses who give and receive 
your funds. Moneydance's address book allows you to include information such as street addresses, 
phone numbers and email contacts for people and businesses.

You can select any entry from your Address Book from the Description drop-down menu in an account 
register. Description choices which point to address book information are marked with green @ 
symbols.  Address book entries must be used to allow addresses to print on checks using Moneydance's 
check printing feature.

Transaction Tags
In order to use tags in the register you must first create them in Moneydance so they will be available 
for selection when you enter your transaction.



Adding, Modifying and Deleting Tags 
Tags can be added, modified and deleted via the Tools → Edit Transaction Tags menu to open the Edit 
List (Figure 18).  

• Add a new tag.  Click the “+” at the bottom left of the dialog box to generate a new line.  The 
line will display with the word Tag in it.  Type over the word Tag to enter your custom name 
and press enter.  Repeat for each new tag you wish to enter.  

• Modify an existing tag.  Double-click the tag to enter Edit mode, press Enter  when you're 
done.  

• Delete a tag.  Highlight the tag name and click the “-” at the bottom left of the dialog box.  

Tip:  In order for the tag name to be entered into Moneydance you must press Enter on your 
keyboard before you click the OK button. 

Entering Tags in the Register
Once you have created a tag in Moneydance it is available to be used in any transaction register except 
for Loan and Investment accounts.  To enter a tag in the register input all your usual information 
including the category you want to classify this transaction under.  Click on the double arrows in the 
Tags field (located below the Category field) to display a drop-down list of all available tags from 
which you can choose the appropriate tag (Figure 19).  Click on the tag you want to use and press 
Enter on the keyboard.  You should now have the correct tag listed in the field.  In order to complete the 
process press Enter on your keyboard to exit the Edit mode.  Now your transaction is entered with the 
tag and can be used for reporting.   You can apply multiple tags to a transaction.

Figure 18



Tip.  To remove a tag from a transaction double-click the entry to put it in Edit mode and tab over to 
the field.  Click the double arrows to produce the drop-down tag list.  Click on the checked entry to 
remove the check mark and press Enter on your keyboard.  Press the Enter key again to exit Edit mode.

Figure 19



Chapter 6:  Managing Your Budget
Creating a Budget
Moneydance's Budget Manager helps you set and change budgets. To access the Budget Manager, 
select Tools → Budget Manager from the menu.  

The name of the budget you are working with is displayed at the top left of the Budget Window. To 
create a new budget, click “New.”  To rename a budget, click the Change Name button and type in a 
new name. You can track up to 10 different budgets simultaneously.  

Creating a Budget Manually
To set a budget manually, go to Tools → Budget Manager → New. This brings up a blank budget form 
for you to build a new budget. At the lower left corner of the window you will see a "+" and "-" 
symbol. Press the "+" to get a new line to create a new budget item. Then you can begin filling in the 
columns by double clicking on the line under each column. If you double click in the "category" 
column it will bring up all the categories currently in your data file. To add more lines to your budget, 
keep pressing the "+" so you can add additional categories.

When you select "Interval" make sure you pick whether you want the budget to prorate the data. For 
example, if you enter $100 "Monthly" your budget report will display $25 the first week, $50 week 2, 
and so on until at the end of the month you will see the entire $100.  If you enter $100 "Monthly not 
prorated" you will see the entire $100 displayed from the first day of the month onwards.

If you have an expense or income item that has an irregular interval or changes amounts throughout the 
year, you will need to enter individual line items for each instance using the Start Date and Interval to 
define this. For example, if you want to show an income item such as Dividend Income @ $100 in 
January, $300 in March and $200 in October you would set up 3 separate line items as follows:

$100 / Dividend Income / Annually (not prorated)/ Jan 1, 2010

$300 / Dividend Income / Annually (not prorated)/ Mar 1, 2010

$200 / Dividend Income / Annually (not prorated)/ Oct 1, 2010

Tip:  Leave off the End Date so that the Budget report will capture any income or expenses that comes 
in even if it is after the month you had expected to record the event.

Automatically Calculate a Budget
Moneydance can automatically calculate an initial budget for you based on your transactions during 
any time period that you specify (Figure 20).  Go to Tools → Budget Manager → New to bring up a 
blank budget form.  Fill in you Budget Name and the Start and End Dates for your new budget.  Press 
the Calculate button and the Calculate dialog box will open.  The Budget Manager will prompt you to 



input the date range you would like to use to calculate your budget. Input the appropriate dates and 
click OK. The information will be put into the currently selected budget.

Monitoring a Budget
You can monitor your budgets using budget reports or by using the handy Status Monitor graph. To 
display this graph, select the View → Show Budget Status menu and it will appear at the top of the 
main Moneydance window. To create a budget report, click the budget icon on the sidebar.  You can 
also access this report through the Tools → Graphs and Reports menu.

The budget report will show in detail how closely your income and expenses match your planned 
budget. You can generate a budget report for any time period to see how closely your finances matched 
your budget for any period in the past. The report will display your budget by each category of income 
and expense, and will also total the values so you can see how much over or under budget you are (or 
were). You may also opt to view the budget report time intervals such as weekly, monthly, quarterly or 
yearly. Doing so will allow you to compare your budget status for different periods side by side.

The Budget Status graph is meant to provide an overview of your financial status as applied to a budget 
that you have created. This graph is displayed at the top of the main Moneydance window and will 
adjust automatically every time you record a change in your budget or enter a transaction, so you can 

Figure 20



use it to keep track of your expenses as you work.

The Budget Status displays two primary elements: Income and Expenses. The blue bar represents your 
actual expenses for the current time period while the green bar represents your actual income. The 
length of each bar shows actual income or expenses for the budget items that apply to the current 
period. Income or expenses for categories that don't have corresponding budget items are not currently 
shown.

The vertical line that is to the right of the end of each bar represents the total budgeted amount for 
income or expenses. This is helpful to show the relative amount of income vs expense that has been 
budgeted for the current period.  Clicking on the budget graph will produce a table showing the detailed 
numbers that went into the calculation of the graph. Clicking on the budget name will let you select a 
different budget, choose the time period to be displayed or open the budget manager window.

Budget Bars
A new feature of Moneydance 2010 is the Budget Bars, providing detailed graphical view of how you 
are managing your budget (Figure 21).  By default the Budget Bars are displayed on your Home Page. 
Once you have created your budget in Budget Manager, the Budget Bars will be active.

What is a Budget Bar?
Budget Bars offer both a graphical as well as a numerical representation of how you are managing your 
finances to your budget.  Each bar corresponds to a budgeted Category.  The bar itself has several 
several features:

• Category Name.  Located directly above the bar on the left.
• Budgeted Amount.  Located directly above the bar on the right this figure represents the total 

budgeted amount for the selected time period.
• Actual Spending Amount.  Located on the budget bar at the left, displays the current tally of 

the category activity
• Color.   An instant visual indicator alerts you to where you stand in relation to your budget 

based on a color warning system.

Figure 21



• Bar Length.  Current actual spending for the selected time period is represented as the 
horizontal length of the colored area.

• Over Budget Limit.  A vertical line in the budget bar that 100% of budget.
• Tooltips.  Hovering over a budget bar will show a tooltip (or fly over).   See Getting the 

Most out of the Budget Bars for more on using Tooltips.

Customizing the Budget Bars
You can completely customize the Budget Bars by choosing the time frame to display, which categories 
to show and their order.  

Click the Settings button to open the Budget Bars Settings dialog (Figure 22)

From here you can set your preferences:

• Budget.  Select which of your budgets you would like to display by clicking the double arrows 
on the right.

• Categories.  Click the Select button to choose which categories you would like to display.
• Show full category names.  Check this box if you would like to see the category displayed as 

Bills:Electric rather than just Electric.
• Roll up child categories. Check this box if you would like to just see the total for the parent 

category (including all child category transactions) rather than for each individual child 
category.

• Show income bar limit as maximum.  Checking this box will track income categories as if 
they were “expense” categories so that exceeding your budget will display as being “over” the 

Figure 22



budgeted amount and display in red.  Leaving the box unchecked will display the income 
categories in green.

• Under.  Default Color is green signifying you are currently under your budgeted amount for the 
selected time period.

• Warning.  Default Color is yellow.  Set the percentage of your budget you would like to meet 
before being notified that you are nearing your budget total for the selected time period.  

• Over.  Default Color is red.  Set the percentage to reflect how far over your budget for the time 
period you want to go before the budget bar turns red.

To arrange the bars in an order you find helpful, or remove a bar entirely, right-click on a bar to bring 
up the context menu and move the bars as desired (Figure 23).

Now set the time period you would like to monitor by clicking on the double arrows at the top left of 
the Budget Bars and choosing from the drop-down menu 

Getting the Most out of the Budget Bars
The Budget Bars contain an enormous amount of information that can be accessed by hovering with 
your cursor over the bars.  Position your cursor over any part of the bar itself and a tooltip will appear 
showing the category, current amount recorded in your currency as well as a percentage met of the total 
budgeted for your selected time period (Figure 24).  Position your cursor over the budgeted amount for 
the category (directly above the bar on the right of the screen) and you will be able to view the data you 
input into Budget Manager (Figure 25  )  

Figure 23

Figure 24 Figure 25



Budget Manager Graph/Report
Located in the Side Bar is a graphical representation of your budget  Click once on Budgets to display 
your current spending and income in the budget bar format against the Budget Manager (Figure 26) 
You can select any time period to compare actuals by clicking on the double arrows in the heading of 
the last column.

Figure 26



Chapter 7:  Staying on Schedule
Reminders
Transactions and notes can be easily scheduled using Moneydance "Reminders." Examples of common 
reminders include automatic loan payments, estimated quarterly taxes, paychecks, rent, utility bills, etc. 
There are two different types of reminders: 

• General Reminders are text notes that appear in the Calendar and on the Home Page according 
to a set schedule. 

• Transaction Reminders are transactions that appear in the calendar and on the Home Page 
according to a set schedule and when acknowledged are recorded as normal transactions.

To create, modify, or delete reminders, select the Tools → Reminders menu. A window will appear with 
a large calendar that shows the dates on which reminders are scheduled to occur. To create a new 
reminder, click on the New General Reminder or New Transaction Reminder button. This will display 
an editing window for the new reminder.  You can also click on a date in the calendar to enter a 
reminder for that date.

The Reminder editing window appears slightly different depending on the type of reminder being 
edited. The General Reminder editing window has  a scheduling panel as well as a large text field 
where a note can be entered. The Transaction Reminder has the same scheduling panel, as well as a 
transaction entry panel.

In the scheduling panel you can enter the date of the reminder as well as any additional scheduling 
information. There are separate sections to the scheduling panel that correspond to how the reminder 
will be scheduled:  daily, weekly, monthly, annually, etc. The reminder will occur on all dates and 
schedules specified. For example, if you select every Friday under the Weekly tab as well as every 20th 
under the Monthly tab, then the reminder will occur on both the 20th of every month as well as every 
Friday.

Upcoming and overdue reminders will appear on the Home Page. To view a Reminder from the Home 
Page, click on it. Upon clicking on a Reminder from the Home Page, you will have the choice to skip, 
record/acknowledge, or defer the reminder. Deferring a reminder avoids performing any action at the 
current time, and leaves the reminder in the overdue or upcoming list.  Skipping a reminder skips only 
this instance of a recurring reminder.

You can also opt to have transaction reminders automatically applied a certain number of days before 
the transaction is due.  This is especially useful for automatic payments and direct deposits.

Please note that it is not yet possible to initiate online bill payments through the reminder 
interface. 

Using the Calendar
The calendar is included by default on the Home Page, but can be removed via  Moneydance → 



Preferences → Home Page.  Both Reminders and scheduled transactions will appear on the calendar. 
The current day will be outlined in red.



Chapter 8:  Online Banking and Bill Payment
Online Banking and Bill Payment
Moneydance supports direct connections to many banks and financial institutions. Moneydance uses a 
direct OFX connection to communicate securely across the Internet with properly equipped banks and 
institutions. 

Tip:  To see a full and current list of financial institutions Moneydance has existing connections with , 
click  here.  If your bank is not on this list, please email support to see if we can create a connection.

Even if your financial institution does not support direct OFX connection, most financial institutions 
allow you to download the your transactions from the financial institution's website and import them 
into Moneydance. For more information, see Importing Transactions with Web-Based Online 
Banking below.

Ensuring Your Institution Supports OFX Banking
First, make sure your account is properly enabled for application-based online banking via direct OFX

connections. This type of online banking often requires a different login/PIN than the ones that are used 
for ATM or web-based banking. If you've never used a desktop application to access your accounts, 
you will most likely need to contact your bank and have them set it up. Check with your financial 
institution to see if that is the case.

Some institutions impose a monthly or per-use charge for this type of service.

When you enable your account for access from Moneydance, your financial institution should let you 
know what customer ID/login and PIN to use.

Some financial institutions will give you a temporary PIN, which you are required to change the first 
time you log into their direct connect system.  To change your pin in Moneydance, select the account, 
select Online →  Setup Online Banking, then the Change PIN button. This will prompt you to enter 
your old pin and create a new one. 

Be sure to check our forums for tips on streamlining this process: http://help.infinitekind.com/.

Setting up Online Banking
Once you've confirmed that your account is enabled on the bank's end, you can connect using the 
following process:

1. Create or choose an account which corresponds to the account you hold with the institution.

2. Open this account from the Home Page to bring up the transaction register.

3. From the menu bar at the top of the screen select Online → Set Up Online Banking.

http://help.infinitekind.com/
mailto:support@moneydance.com?subject=New%20Bank%20Request
http://moneydance.com/fi


4. Select "New Connection" in the window which appears.

5. Select your bank from the list.

6. Follow any on-screen instructions. 

Tip: After successfully connecting to an institution once, that institution will appear in the Online 
drop-down and the two grayed-out options will become available.  Should you experience any 
problems connecting to your institution please go to http://help.infinitekind.com/ for further 
assistance.

Using Online Banking
Once Online Banking has been successfully set up for your account, the Online drop-down menu items 
"Download All Accounts" and "Download [Account Name] Transactions" will no longer be grayed out 
and are now available for use.

Downloading Transactions Through the OFX Connection
Moneydance allows you two ways to download your transactions:  by individual account (Download 
[Account Name] Transactions) or by having all accounts download simultaneously (Download All 
Accounts).

Downloading One Account at a Time – ‒ Download [Account Name] Transactions

Open the account where you want to download transactions.  From the menu bar at the top of the 
screen select Online → Download [Account Name] Transactions to connect to your financial 
institution. All new transactions since your last update will download into the account's register.  If 
your institution requires a password and you have elected not to save it in Moneydance the Online 
Banking Authorization dialog box will open to prompt you for your Password/PIN.  Enter this 
information and click OK.  

Tip:  To store passwords for your online banking, direct connect enabled accounts, you MUST 
encrypt your data file. 

If you have encrypted your file but you do not wish to save this password in Moneydance, go to 
Online → Forget Online Passwords after you have completed your download, and the password will 
be deleted. 

For more information about saving passwords see Chapter 13:  Privacy and Security.

Downloading All Accounts at Once – ‒ Download All Accounts

Once Moneydance is open you can select Online → Download All Accounts from the menu bar at the 
top of the screen to connect to your financial institution from anywhere in the program.  All new 

http://help.infinitekind.com/


transactions since your last update will download into each account's register.  If your institution 
requires a password and you have elected not to save it in Moneydance the Online Banking 
Authorization dialog box will open to prompt you for your Password/PIN for each account.  Enter this 
information and click OK.  

If you would like to have your download run in the background while you are performing other 
operations in Moneydance go to Moneydance → Preferences → Network and check the box for 
“Automatically Download in Background.”

Tip:  In Investment Accounts Moneydance only downloads transactions and not the data (such as 
current number of total shares) about any existing underlying securities you may have.  That data 
needs to be either imported from another program such as Quicken™  or MS Money or entered 
manually into the account.  See Chapter 4:  Getting Started with Accounts. 

Importing Transactions with Web-Based Online Banking

If your financial institution does not support the direct online banking protocol used by Moneydance, 
you may still be able to download transaction files in one of several universal formats from their 
website.  Go to your financial institution's website, login to your account and locate the area where they 
offer exporting data. Follow their instructions and when asked, select one of the following file 
formats: .QIF, .OFX, .QFX or .OFC.  (Note:  you can select “Save as Quicken™  file” or “Save as MS 
Money file” if those options are offered.)  Take note of the folder that you are saving to.

Performing the Import

Open Moneydance and drag the downloaded file onto the Moneydance program window.  The “Import 
file” dialogue box will appear. 

Importing Quicken™ Interchange Format (QIF).  In the “Import To” option you should have the 
“Existing Account” radio button checked.  Activating this option means the box to the right can now be 
used to select the proper account to which  you would like to import this file.  If the correct account is 
not currently visible (the last account that you imported to is the current selection) click on the arrows 
at the far right to get a list of all accounts available and make your selection.  Set the next option, “File 
Source” to “From a Downloaded File.”  The remaining options should already be properly set though 
they can be adjusted now if necessary.  You can now click the “OK” button and your transactions will 
be imported into the designated account.

Importing Open Financial Exchange (OFX) and Open Financial Connectivity (OFC), or QFC 
files.   Moneydance will attempt to match the imported account with your existing accounts and should 
identify the correct account in successive imports after the initial import.  If the correct account is not 
currently visible then click on the arrows to the left of the account name to bring up a list of available 
accounts.  Select the account to which you wish to import.  You can now click the “OK” button and 
your transactions will be imported into the designated account.



How to Identify that the Download or Import Was Successful

There are several ways to identify that your download or import was successful.

• Look for a blue dot next to the account balance in the sidebar.

• Go to the account's register where you downloaded or imported the transactions.  Look at the 
bottom of the account register and you will see a message stating how many transactions were 
downloaded into the account.  There may be times that it states that “zero” transactions were 
downloaded.

• Look in the register for transactions with blue dots at the end of the description field.

• Click the Unconfirmed button at the top of the account register to show all only unconfirmed 
transactions. 

Confirming Downloaded and Imported Transactions into the Register

Once you have downloaded or imported new transactions you will review and accept them (or 
“confirm” them) into your register.  At this time you may want to assign a category, merge with an 
existing transaction or simply accept the transaction as it appears.  The confirmation process is identical 
for downloaded and imported transactions.

Identifying Downloaded and Imported Transactions

Downloaded and imported transactions are placed in your account's register by date of transaction and 
so may be dispersed throughout the register.  There are two ways to easily identify new transactions:

1. Click the Unconfirmed button.  At the top of the register are a series of filter buttons.  By 
choosing the Unconfirmed button Moneydance will only display those transactions which have 
the blue dot and are not yet confirmed by you.

2. Look for the “blue dot.”  All new transactions have a blue dot in the right of the Description 
field.

Understanding Downloaded and Imported Transaction Data

When a downloaded or imported transaction appears  in the register it usually will have some basic 
information included such as a transaction date, description and amount.  It may contain other 
information such as a check number or memo. 

Modifying Downloaded and Imported Transactions

You can modify or delete transactions as seems appropriate for your records. Doing this prior to 



confirming the transaction may prove most efficient. 

To modify a transaction before confirming, double-click on the transaction to open the Edit mode.  You 
can now make changes to any field in the transaction.  Press the Enter key on your keyboard to exit the 
edit mode. (Note that if you click on the “OK” button you will not exit the edit mode and any changes 
you made will not be saved.)  To delete the transaction, click once on the transaction to highlight it and 
then press the delete key on your keyboard.  You will be asked to confirm that you wish to delete the 
transaction.  If you are sure you do, then click the OK button. 

Tip: If you realize after you have modified or deleted a transaction that you made a mistake you can 
use the “Undo” option in the Edit menu, or use the +Z (Ctrl+Z) keyboard shortcut.⌘

Matching Downloaded and Imported Transactions

Once you have reviewed and modified your transactions you are now ready to accept them into the 
register through the confirmation process.  With this process you are formally entering transactions into 
the register.  

Tip:  Moneydance attempts to recognize and auto-categorize transactions with similar payees and 
amounts, so once you have manually assigned a category to a transaction or changed it's description 
you can expect Moneydance to suggest the same category and/or description for similar transactions. 
To have Moneydance automatically merge matching transactions go to Moneydance → Preferences 
→ Network and check the “Automatically Merge Downloaded Transactions” option.

The Matching Process

When you highlight an unconfirmed transaction a dialog box will appear at the bottom of the register. 
In this box a list of transactions will appear.  The first line in this display will be the description and 
memo for the transaction as it was originally received.  Moneydance uses this original description to 
begin offering matches.

Highlighted below this will be suggested options for you to choose how to handle the transaction. 
There may be several transactions displayed so you may need to use the scroll bar to the right to review 
all the options.

The options Moneydance offers are:

Original.  Accept the transaction in it's original format as Moneydance has received it. It is the first 
option in the listing centered in the middle of your screen. 

Merge.  Moneydance has identified a direct match to a transaction which already resides in your 
register.  This usually means there was a match on the transaction date, description and/or amount.  By 
accepting the Merge option you will, in effect, be deleting one of the transactions so that you have only 
one entry in the register for this transaction.

Categorize.  Moneydance will usually be displaying several similar transactions that are already in your 
register with different assigned categories and descriptions. You can select the transaction which offers 



the description and category which you would like to apply.

Revert.  Moneydance has identified a similar transaction that was categorized with a different 
description and/or category at another time in the register.

If the Moneydance suggested option is the action you wish to take,click the Accept button at the lower 
left of the register or press -Enter (Control-Enter) on the keyboard.  If you want to choose a different⌘  
option highlight it and follow the same process to Accept.

Once you have accepted the transaction into the register the blue dot disappears and is replaced with an 
“i” signifying that the transaction has been confirmed.

Suggested Workflow for the Matching Process

To match transactions in Moneydance try this suggested workflow:

1. Click the Unconfirmed button at the top of the register to display your transactions.

2. Select the first transaction by clicking once to highlight.

3. Review the suggested transactions in the dialog box at the bottom of the register.

4. Select the transaction with the option that fits your needs and Accept it into the register.

5. Continue through your list until all the transactions have been confirmed.

6. Click the “All” button to see all the transactions in your register. 

Setting up Online Bill Payment
Setting up Online Bill Payment uses the same procedure as setting up regular online banking. Note that 
not every financial institution which Moneydance supports for online banking will allow application-
based online bill payment, so you may receive an error message if you attempt to set up bill payment 
with an institution which does not allow it.

Using Online Bill Payment
Under the Online menu click the "Online Bill Payment" option to begin creating an electronic payment 
for submission to the financial institution. Moneydance will prompt you for all the relevant 
information, step by step. First you will need to create a Payee entry for the recipient of your funds. 
Once such a Payee has been established, you can skip this step by selecting "Send Payment To" instead.

The payment request will be sent to your financial institution, and a corresponding new transaction will 
be created in the Moneydance account register. You can date transactions for a certain amount of time 
in the future, as determined by your financial institution's policy. Also, it may take a number of days for 
the payment to be processed and sent to the Payee. This also varies from institution to institution. 
Finally, some institutions require that you set the "Due date" of your online bill payment request a 
number of days in the future.



Chapter 9:  Tracking Your Investments
Tracking Your Investments
Investment accounts in Moneydance are used to aggregate and track the value of a set of securities as 
well as a balance that is affected by buy, sell, dividend, transfer, income and expense transactions. 
There are three views for an investment account: Portfolio, Register and a Security Detail view.

Portfolio.  See an overview of the account's holdings including the current price, number of shares, and 
current value of each security as well as the current cash balance for the account. This view also 
includes a graph representing the breakdown of your asset distribution if your holdings are spread 
across more than one type of security.

Register.  See all account activity, transaction by transaction, as well as the running cash balance for 
the account. Double-clicking or selecting a transaction then pressing the enter key will put a transaction 
into Edit mode. The register view is usually the best place to enter and edit investment transactions.

Securities Detail.  Shows specific information about individual securities within the account.

Information that is displayed includes a graph of the historical prices and volume for the selected 
security, cost basis for your holdings in this security, a list of transactions related to this security, and 
buttons for recording splits, adding securities, editing the history, etc.

Securities
Securities are units of value that can be aggregated and tracked in investment accounts. Examples of 
securities include stocks, mutual funds and bonds. The value of most securities relative to some 
currency can change over time. In Moneydance, all securities are recorded relative to your base 
currency but can be displayed relative to any other currency, especially the currency assigned to 
investment accounts.

All of the securities in your data file are accessible via the Tools → Edit Securities menu or by clicking 
on the Stock Prices link on the Home Page. After selecting this menu or link a window appears with the 
list of securities contained in the current file. You may add, remove or modify individual securities 
using this window. Editing a security allows you to view and modify the price and split history, current 
price, currency in which the price is displayed, ticker symbol, suffix, prefix and security name. When 
creating a new security from this window you have the option to set the maximum number of decimal 
places that will be used for storing and displaying quantities of this security.

Lots vs Average Cost Purchases
To oversimplify a bit, the cost basis of a set of shares is the amount that was spent acquiring those 
shares.   Moneydance currently supports Average Cost and Lot-based Cost calculations.

Average Cost.  This is the simplest calculation method, in which shares are assumed to have a 
cost basis equal to the average price paid for that security times the number of shares.

Lot-based Cost.  This calculation method allows you to select which buy transactions (and 



individual shares within those transactions) were used to purchase the shares for each sale.  This 
is the appropriate method use the FIFO (First In, First Out) method of tracking your shares. 
This is the default selection in Moneydance.

The Portfolio View
The Portfolio view provides an overview of a single investment account. All securities in the selected 
investment account that have non-zero value are listed along with their current price, number of shares 
and the current value. The total value of the securities as well as the cash balance of the investment 
account are also displayed. If the investment account contains multiple types of securities (stocks, 
bonds, CDs, etc) then a graph is displayed showing the distribution of value across the different types 
of securities.

The Investment Transaction Register
The Register view shows all account activity, transaction by transaction, as well as the running cash 
balance for the selected account. Double-clicking or selecting a transaction then pressing the enter key 
will put a transaction into editing mode. The register view is usually the best place to enter and edit 
investment transactions.

Clicking on a column header will sort the transactions by that field, if possible. Additional functions are 
available by right-clicking (or control-clicking on a Mac) on the register or by clicking the pop-up icon 
in the top right corner of the register.

When editing transactions in the investment register, different fields may be enabled or disabled based 
on the type of transaction. The different fields are described below.

Date.  The date that the transaction was posted to the account.

Tax Date.  The date of the transaction for tax purposes.

Action.  The type of transaction. This can be one of the following:

Buy.  Purchase shares of a security from funds in the account.

BuyXfr.  Purchase shares of a security using funds from another account.

Sell.  Sell shares of a security and deposit funds into the account.

SellXfr.  Sell shares of a security, placing the funds into another account.

Div.  Dividends earned for a specific security and deposit funds into the account.

DivReinvest.  Dividends earned for a specific security and used to purchase more shares 
of that security.

DivXfr.  Dividends earned for a specific security and transferred to another account.

Short.  Sell shares of a security that you do not own, in the hope that those shares will 
go down in value and can be purchased for less.

Cover.  Purchase shares that were previously shorted.



MiscInc.  Miscellaneous income associated with a specific security.

MiscExp.  Miscellaneous expense associated with a specific security.

Xfr.  Transfer funds to or from this investment account, including income or expenses 
not associated with a specific security.

Check#.  If this account allows checks to be written from it, this field can be used to record the 
check number or other Check # field options.

Description.  General description of this transaction, or payee if this is a check or transfer.

Memo.  General notes on this transaction.

C.  Cleared status: blank means the transaction is uncleared, a diamond indicates the transaction 
is in the process of being reconciled, a check mark indicates that the transaction has been 
confirmed cleared.

Security.  The security that is associated with this transaction, if applicable.

Category.  The category to or from which expenses or income for this transaction are assigned, 
if applicable.

Transfer.  The account or category to or from which the funds for this transaction are 
transferred, if applicable.

Fee Category.  The category to which the fee for this transaction is assigned, if the fee is non-
zero.

Shares.  The number of shares being purchased or sold, if applicable.

Price.  The price of the shares being purchased or sold, if applicable.

Amount.  The total amount of the transaction. If shares are being purchased or sold then this 
will be equal to the number of shares multiplied by the price, plus (or minus) any fees.

Fee.  The fee charged by your financial institution for this transaction.

Cash Balance.  Non-editable field which displays the cash balance of the account after this 
transaction is applied, in the order specified by the register sorting.

The Securities Detail
The Securities Detail view shows specific information about individual securities within the account.

Information is displayed for the selected security in the pop-up list. Information that is displayed 
includes:

Transaction List.  A list of all transactions associated with the selected security within the 
current investment account. Below this list are buttons for creating, editing and deleting 
transactions.

Security Information.  Details such as the number of shares owned, current price, current 
value, cost basis and the percentage change of value.



Security Functions.  Buttons for recording a stock split, adding or editing a new security, 
editing the lot assignment, editing the price/volume history, and removing the security.

Performance/Volume Graph.  This graph displays the price of the security over time (adjusted 
for splits) as well as the trading volume.

Adding New Securities
Setting up securities in your investment account happens in two stages:

1.  Add a Security.
From the "Securities Detail" portion of your investment account choose "Add Security" to create or add 
to a list of securities that can used in transactions for this account. If you are adding this security for the 
first time within Moneydance, you will choose "New Security" from the "Add Security" window. There 
are a number of fields you will need to enter:

• Security ID:  A unique identifier of a security within Moneydance, it's not something that has 
any existence outside of Moneydance. You can ignore it or you can just make it up.

• Security Name

• Ticker Symbol:  Enter the symbol for the stock.  Moneydance can access stock information 
from Yahoo! Finance USA, Yahoo! Finance UK, and Google Finance.  

• Price:  This value can be changed either from the "History" window or by using the extensions 
that automatically update prices.

• Value Prefix and Suffix.  By default holdings are measured in shares as in equity holding. If 
you have some other kind of denomination for your holdings (such as contract for options) you 
can enter them here either as a prefix or a suffix to the price per unit of the security.

• Decimals.  Be sure to enter the same number of decimal spaces that are used in your broker's 
share accounting. (In most cases this will be 2.)

Fill out the rest of the security information identifying it as a stock, bond, CD, option contract, etc. and 
the particular information unique to that type of security. Most of this information is just used for 
identification purposes and is not used in calculations of any kind within Moneydance.

2. Once the Security Has Been Added.  From the register you may now enter transactions that 
reflect your holdings for this security. If you are adding initial holdings, you can enter Buyxfr 
transactions with the category "Initial Holdings" as a custom income category to reflect that you 
already possess these securities at the creation of this account within Moneydance. If you are 
entering a transaction that is not an initial holding, be sure to enter as the category in the 2nd 
line "transaction fee" or "commission" to reflect applicable broker fees.

Methods of Entering Your Holdings

Tip:  Regardless of which method you choose for entering your holdings it is important to remember 
that Moneydance will only download transactions from your account when you import or download 



from your financial institution.  Therefore, unless the initial purchase of the security is in the download, 
you will not have the complete information for your security.  You may need to manually enter 
transactions for the account to reflect your current holdings.

Manual Entry
The most straightforward way to enter your holdings is to manually input all of the account transactions 
from the date of purchase to the current date into the register.  This will allow Moneydance to track 
capital gains.  Learn more about the account register as well as how to enter transactions below.

Starting with a Current Balance
If you have feel that you have too many historical transactions to enter manually, and just want to start 
from your current balances you can do so.  It is important to remember that if you start from the current 
balance and don't enter all the historical transactions, then Moneydance will not be able to track 
capital gains. This might be acceptable if, for example, the account is a tax-deferred account like an 
IRA where you don't need to worry about capital gains, or you don't plan to track capital gains with 
Moneydance and instead rely on your brokerage to keep track of those for you.

If this is still how you would like to proceed, all you need to do is enter some form of “buy” transaction 
for all the shares of each security you own in the account.   There are two ways to do this.

• Use the Initial Balance Field in the Account Setup   To add your current holdings for a 
security you can enter a Buy transaction for the total number of shares you currently own using 
the current market value.  For example, if you own 50 shares of XYZ stock, enter a single Buy 
transaction for 50 shares (even if you purchased them over time), using the current market 
price.  You could also enter the original basis for the stocks and the appropriate number of 
shares, which permits better tracking of your ROI.  Repeat for each of your securities.  Once 
you have entered each of your securities this way your account will show a large negative cash 
balance. To correct this, go to Account → Edit Account (make sure you're in the account you 
want to edit) and enter the cash balance number as the starting amount in the Initial Balance 
field (without the negative sign, of course).  

Importing Security, Stock, or Mutual Fund Prices
Moneydance can automatically download price information from Yahoo!  USA, Yahoo! UK, or Google 
Finance.  You can access this information by installing the "Quotes and Exchange Rates” extension. 

To add these extensions, go to the menu bar and select:

• Extensions → Add and click “Next.”

• Make sure the default “From the Internet” is checked, then click “Next.”

• Select the extension you want and click “Next.” 

• Click “Finish.”

Now set the ticker symbol for your securities:

• Select Tools → Edit Securities.



• Select the security from the list. 

• Click the Edit button. 

• Click the Edit button to the right of the security name. 

• Enter the ticker symbol and click “OK.” 

• Click “Done.” 



Chapter 10:  Graphing and Reporting

Graphing and Reporting Overview
The graphing and reporting functions in Moneydance enable you to view your financial data in many 
different ways. Reports are text-based, graphs are visual representations of your data.

To view a report or graph go to Tools → Graphs and Reports. This will display a window where you 
can select the type of report or graph as well as any settings (such as start date, end date, accounts, 
categories, etc). Once you have selected the graph and entered the settings, click the "Generate" button 
to display the report or graph.  You can also click on any graph or report in the sidebar.  

Graph Types and Uses
The following graphs are available in Moneydance.

Expenses.  Displays your choice of expense categories over a period of your choosing. You can 
choose to display expenses incurred from all accounts or only from a specific account.  This 
graph can display expenses grouped by different time periods including Day, Week, Month or 
Year.

Income.  Displays the top income categories or your choice of income categories over a period 
of your choosing. You can choose to display income deposited into all accounts or only from a 
specific account. This graph can display income grouped by different time periods including 
Day, Week, Month or Year.

Income and Expenses.  Displays a graph comparing your income and expenses over a period 
of your choosing. You can choose to display income and expenses over all accounts or only for 
a specific account. This graph can display income and expenses grouped by different time 
periods including Day, Week, Month or Year.

Account Balance.  Displays the balance of an account over a certain time period. You can 
choose whether or not to include the balance of sub-accounts in the graph. This graph can 
display the balance by day, week, month or year.

Net Worth.  Displays your overall net worth over a certain time period in terms of a currency of 
your choice.  This graph can display your net worth by Day, Week, Month or Year.

Currency History.  Displays the value of a currency or security (including stocks, mutual 
funds, etc.) over time relative to any other currency or security. This graph can display the 
currency or security value grouped by Day, Week, Month or Year.

Asset Allocation.  Displays the division of your assets, including securities, cash, and other 
assets.

Memorized Graphs.  Displays a list of graphs that you have memorized. Selecting a 
memorized graph from the list will let you regenerate that graph, using your current data. Date 



ranges such as "this year" apply to the current year, not to the year in which the graph was 
memorized.

Report Types and Uses
The following reports are available in Moneydance.

Net Worth.  Displays your net worth using the current balance, including transactions with 
dates in the future, or your cleared balance. You can select which types of accounts contribute to 
the net worth in this report.

Account Balances.  Displays your account balances on a specific date in a currency of your 
choosing. Settings include the option to display balances for all account types, and the option to 
also display accounts that have a zero balance.

Cash Flow.  Displays the total income earned and expenses incurred for a given time period. 
Settings include the option to include transactions for liability and loan accounts as expenses.

Detailed Cash Flow.  Displays the same information as the Cash Flow report, but includes the 
transaction details. Settings include the option to display transaction memos in addition to the 
description, date, amount, etc.

Income and Expenses.  Displays a summary of your income and expenses. You can specify 
which income and expense categories to include in the report.

Detailed Income and Expenses.  Same as the Income and Expense report except that it also lists 
the individual transactions that make up the totals.

Transactions.  Displays transactions for a selected account and time period. Settings include 
the option to include transactions for sub-accounts, filter transactions by tag, display memos, or 
to include transactions for all accounts. You can also choose to sub-total the transactions by day, 
week, month, year, account, payee or check number.

Search.  A detailed report to search for transactions meeting a number of criteria.

Budget.  Displays your actual income and expenses for any given time period compared to your 
income and expenses as specified in a budget. This report will convert the income and expenses 
in a budget to pro-rated amounts for the time period you have chosen.

Missing Checks.  Displays a list of transactions with numeric check numbers while 
highlighting any gaps between check numbers.

Cost Basis.  Displays the amount of money used to purchase securities that you currently own. 
This can be compared to the current value of those securities to determine the success of those 
investments. Settings include the option to display the cost basis for all securities, for securities 
under a certain account, or for a specific individual security.

Capital Gains.  Displays a summary of the transactions used to buy and sell securities and the 
gains made on those securities.

Investment Performance.  A snapshot of how your portfolio is performing based on returns 
and annual ROI, over any given period of time, for any accounts and/or securities you choose. 



Ability to display zero balance accounts. 

Portfolio.  Displays a detailed look of your holdings by account and/or security for any given 
period of time.  Ability to display zero balance accounts.

Tag Summary.  Displays a summary of all transactions marked with a particular tag.

VAT/GST.  If you use the VAT/GST features in Moneydance, this will display a summary of the 
VAT/GST-applicable expenses and the total VAT/GST paid for a given time period. The 
VAT/GST report can be generated for specific categories or for all applicable categories.

Memorized Reports (Only available using the Tools → Graphs and Reports menu). 
Displays a list of reports that you have memorized. Selecting a memorized report from the list 
will let you regenerate that report, using your current data. Date ranges such as "this year" apply 
to the current year, not to the year in which the report was memorized.

 

Memorized Graphs and Reports
After generating a graph or report, there will be a "Memorize" button on the window displaying the 
results.  Clicking this button will save the settings that were used to generate this graph or report to the 
list of memorized graphs or reports.

To reproduce a memorized graph or report select the "Memorized Graphs" or "Memorized Reports" 
entry in the Graphs and Reports window and then choose the name of the memorized graph or report. 
Links to memorized graphs and reports are also available in the shortcuts section of the Home Page.

Tip: If you memorize a graph or report with the time period set to something other than "Custom 
Dates," then the time period applies to the date that the report is generated as opposed to the date on 
which it was memorized.  

Exporting Graphs and Reports
After generating a graph or report, there will be a "Save" button on the window displaying the results.

Clicking this button on a graph window will allow you to save the graph as an image file on your 
computer.

Clicking this button on a report window will allow you to save the data in the report to either an HTML 
(for use in a web browser), tab-delimited, or comma-delimited (CSV, for use in a spreadsheet) file.

Reports in Moneydance 2010 contain a “Copy to Clipboard” button to more easily transfer data to a 
spreadsheet.  

Expenses Graph Widget
The Expenses Graph is displayed on the homepage, and provides both an “at a glance” overview as 
well as a detailed look at your spending for a specified time period.  



To display the Expenses Graph widget go to Moneydance → Preferences and click on the Home Page 
tab.  Select Expenses Graph from the Available Items list.

Figure 27 
Hover over the bar and a Tooltip will appear with the category and expenditure.  Click on a segment of 
the bar to display the transactions associated with the category.

The Expenses graph displays each of your spending or income categories for a chosen time period in a 
color coded “thermometer” graph along with a corresponding listing of the actual expenditure for each 
category (Figure 27).  Each color represents a category which is shown in proportion to your other 
categories along the bar making it easy to see where you are spending your money. To choose the time 

period for either expense or income categories click on the double arrows next to the graph name to 
produce a drop-down list (Figure 28).

 

The graph can be expanded and collapsed by clicking on the different 
color coded parts of the bar which represent your expense or income categories.  Or, you can click on 
one of the listed categories as well.  Expanding the graph brings up a list of the individual transactions 
that make up the expenditures for the selected time period.  To see an individual transaction in the 
register, click on the arrow to the right of the value (Figure 29).

Figure 28



Tax Related Reporting
Both the Income and Expense and Detailed Income and Expense reports can be used for tax reporting. 
If you have created income and expense accounts designated as Tax Related and/or created Transaction 
Tags referencing taxes, you can use these as criteria for generating reports.  

Once you have marked income and expense accounts as Tax Related you can now use the Only Tax 
Related filter in the Income and Expense and Detailed Income and Expense reports.  This will allow 
you to produce reports showing all your tax related items for any time period you choose (Figure 30).

Figure 30

Figure 29



Chapter 11:  Managing Debt
Liability, Loan, and Credit Card Accounts
Loan and Credit Card accounts are basically  specialized Liability accounts. The most prominent 
feature of Liability, Loan and Credit Card accounts is that they usually have negative balances. These 
account types generally represent money that you owe and have a negative effect on your net worth. 

Credit Card Accounts
A credit card account is used to keep track of your current balance on a single credit card. The balance 
on a credit card will almost always be zero or negative, since the balance represents your current debt 
on the credit card.

A credit card account can store information such as card number, expiration date, interest rate (labeled 
APR), and bank name for your convenience. None of these values, including the interest rate, affects 
the operation of the account. If you download your card's transaction data from the financial institution, 
interest adjustments will be taken care of automatically. You can also specify that the credit card is a 
child (or sub-account) of another account.  You do not need to enter any of this information if you do 
not desire.

Scheduling Automatic Loan Payments
Recording loan payments in Moneydance can be made easier using loan payment reminders. These are 
special reminders that automatically split the payment between principal, interest and escrow amounts 
based on the settings of a loan account. To create a loan payment reminder, open the loan account and 
then click the Actions → Payment Reminder button/menu. This will display a window where you can 
modify the accounts, categories, and schedule for the payment reminders.

Tip: Most financial institutions use slightly different methods of calculating the interest on a per-
payment basis, so the principal and interest amounts may be off by a small amount. Please verify these 
amounts against the principal and interest amounts in your payment schedule.
 

The Loan Calculator Tool
The Loan Calculator calculates the amount of loan payments, as well as the total interest and total paid 
for a loan. It is located under Tools → Loan Calculator.

To complete this screen, follow the steps below.

1. Choose the appropriate currency.

2. Input the principal amount you intend to borrow.

3. Input the anticipated interest rate you'll be charged.



4. If appropriate input the loan points.

5. Input the number of payments per year. Use the drop down arrow if necessary to change the 
number of payments.

6. Input the number of years over which you will be repaying the debt.

The Loan Calculator will calculate the principal and interest for each subsequent payment until the loan 
has been completely repaid. The loan calculator will also summarize the total payment that you will 
make (principal plus interest), the total interest that you will pay, and the total amount you will pay 
(both principal and interest added together).

The Moneydance Loan Calculator also provides a "Points vs. Rates" scenario. Many lenders will offer 
a lower rate in exchange for "points" paid up front. The "points" refer to a percentage of the loan 
amount that is paid at the time the loan is given. Paying this initial fee in exchange for a lower rate 
often makes sense if you expect to keep the loan for a certain period of time. Click on the Points vs. 
Rates tab to access this feature. The Points vs. Rate tool will show you the break-even point for any 
two combinations of points and interest rates. To show a comparison between two scenarios, fill in the 
information in the top portion of the screen and Moneydance will assist you with making a 
recommendation as to which financing choice would be best.



Chapter 12:  International and Multi-Currency 
Support

 

Moneydance's Multi-Currency Capabilities
Moneydance was originally designed to provide a way to deal with multiple currencies in an easy and 
flexible manner. You can access the list of currencies using the Tools → Currencies/Exchange Rates 
menu. Currencies can be added, removed or modified from this list. The attributes of a currency, such 
as the current exchange rate, or the exchange rate at any date in the past, can also be modified. You can 
even make up your own currencies, as long as the "Currency ID" (the standard, three letter identifier 
for currencies such as USD, GBP or EUR) is unique. You might want to make up your own currency if, 
for example, you would like to track something other than money (jellybeans, gold bars, or shiny 
pebbles) using an account in Moneydance.

Every account and category in Moneydance is assigned a currency upon creation. Every transaction is 
represented in terms of the currency of the account in which it occurs. Because Moneydance is a 
double-entry system, every transaction touches at least two accounts or categories and therefore may 
represent values in multiple currencies. In the instance where a transaction records a transfer of funds 
from an account in one currency to an account in another currency, Moneydance will provide an option 
to set the exchange rate for that transaction, usually defaulting to the exchange rate between the two 
currencies at that point in time.

The Moneydance Home Page displays the list of currencies in your data file along with the current 
exchange rates. We recommend trimming the currency list to include only the currencies that you 
expect to encounter.  Currencies can easily be added later if you discover you need a currency you 
deleted.
 

Working with Currencies
You can access the list of currencies using the Tools → Currencies/Exchange Rates menu (Figure 31). 
Currencies can be added, removed or modified from this list.  To add a currency click New.   

Figure 31



The attributes of a currency, such as the current exchange rate or the exchange rate at any date in the 
past, can also be modified.   To manually update a rate, or modify the history of a rate, a currency you 
want to amend and click the Edit button.  This will open the Currency/Security History dialog (Figure 
32).

From this interface you can:
New.  Add a rate.  
Remove.  Delete a rate.
Clear.  Delete the entire rate history.  
Import.  Bring in rates from a CSV file from an outside source.

Tip:  To automatically update your currency history with the latest rates from Yahoo install and run the 
Quotes and Exchange Rates Downloader extension.

Converting Currencies in an Account
Every entry field that accepts an amount can automatically convert amounts based on exchange rates. 
For example, when entering the amount of a transaction in a EUR (Euro) account, entering 123 USD
in the amount field will automatically convert and replace one hundred and twenty three US Dollars 
with the equivalent amount in Euros.

Entering the Exact Amounts on Both Sides of a Foreign Currency Transfer
At times you may have a foreign currency transfer where you know the exact amount of each side of 
the transaction but not know what the exchange rate is.  While Moneydance does not allow you to enter 
the exact amount on both sides of a foreign currency transfer we can use the exchange Rate field 's 
ability to interpret math equations.

Figure 32



As an example let's enter a transaction where you know that a transfer of 150 USD from your Checking 
account was deposited it into your Savings account as 90 GBP but you don't know the exchange rate.

We will be using two accounts:  the Checking in USD and the Savings in GBP.  The transaction is 
entered in the Checking account with the Savings account set as the category.  We enter 150 into the 
payment field.  Now, rather than entering an exchange rate in the Rate field we will enter the following 
equation:   foreign currency/local currency.  Using our example this would be expressed as:   90/150 
where 90 is the amount in GBP [foreign currency] and the 150 is the amount in USD [local currency]
(Figure 33).  Once you enter the equation press the Tab key and Moneydance will calculate the value 
for you (Figure 34)

The Translate Currencies Tool
The Translate Currencies tool shows the conversion from an amount in one currency to other 
currencies. To access it, select Tools → Translate Currencies (Figure 35).

Input the currency that you are converting from in the first field (by default the base currency is 
displayed in this field). Once you have selected the currency, input the amount you want to convert.

Figure 33

Figure 34

Figure 35



The currency translator displays the equivalent amount in all currencies managed by Moneydance.



Chapter 13:  Privacy and Security
Encrypting Your Data
Moneydance can encrypt your data file for increased security and privacy.  To store passwords for your 
online banking, direct connect enabled accounts, you MUST encrypt your data file. If you encrypt 
your data file, your backup files will also be encrypted.  To encrypt your data, go to File → 
Encryption and then follow the steps below (Figure 36)

1. When the encryption window is displayed, click on the Encrypt Data File box.

2. Enter your password and then confirm the password by typing it again in the Confirm field.

3. Type a hint in the Hint field, in case you forget your password.

4. If you would like Moneydance to remember your passwords, select the “Store Online 
Passwords in File” option 

 

Tip:  Moneydance only stores your data where you specify, and therefore you have the only copy of 
your data. If you forget your password, there is no way to decrypt your data so please use this feature 
carefully.

Figure 35



Detailed Security Info
Here are some additional details about how we keep Moneydance safe and secure.

• Source code. We keep a tight control on the source code of Moneydance so it isn't possible for 
anyone to tamper with the official code without us knowing about it.

• Downloading from moneydance.com. We constantly monitor our site to ensure that our 
downloads remain safe and secure.

• Downloads from other sites. We strongly discourage users from downloading our program 
from external sites, as there is always a chance of downloading viruses or corrupted software.

• Extensions and bank connection data. Our developer reviews the source code to all 
extensions to ensure that they do not collect passwords (or any other private information), do 
not make unauthorized network connections, and do not execute any external software or other 
process on the user's computer. He reviews all of the bank connection information to verify that 
it is correct. Both extensions and bank connection information are signed with a private key that 
is extremely well protected. Any extensions or bank information that is not signed by that 
private key will not be loaded (in the case of extensions the user can opt to ignore the lack of 
signature).



Chapter 14:  Using Moneydance to Simplify Tax 
Reporting

Setting up VAT/GST
To enable VAT/GST support in Moneydance, make sure that the "Use VAT/GST" option is enabled 
under Moneydance → Preferences → General.

VAT/GST support in Moneydance depends on your configuration of VAT/GST rates for different 
categories of expense or income. To set these rates, select the Tools → VAT/GST Settings menu. This 
will display a table where you can enter the tax rates for each category of taxable expense or income, as 
well as the category to which the taxes on the taxable category will be assigned.

Once a category has been assigned a tax rate and tax category, any transactions that have been assigned 
that category will be split into two parts – the tax part, and the normal income/expense part. The tax‒  
part of the transaction will be assigned to the tax category. This splitting of transactions is subject to the 
"Apply VAT/GST" check box in the transaction editor remaining checked.

If you have a large number of transactions that have not been split you can use the Tools → VAT/GST 
Transactions menu to display all of the transactions to which VAT/GST may apply (according to your 
settings) so that you can quickly set the rate or tax amount for each one.

Exporting data for U.S. Tax preparation
Moneydance currently has an extension available in beta which allows users to export data as .txf files, 
which can then be imported into tax preparation software.  

Here are some tips if you would like to use this extension:

• By default when the extension is installed there are already a number of mappings created. 

• Clicking on one of the items in the left hand list will show the item it is mapped to in the right 
hand list. If you click in the right hand column you can change which item it is mapped to. 

• There should only be one item selected on the left and the right at any one time. 

• Do not use  click to select more than one item at a time.⌘
You can download the TXF Export extension at http://moneydance.com/preview/. Once the file is 
downloaded you can install it by selecting the Extensions → Add menu, choosing the "From a File" 
option, and selecting the downloaded file. Please keep in mind that this is beta software, and 
therefore may contain bugs and cause problems.

http://moneydance.com/preview/


Chapter 15:  Backing Up Your Data
Backing Up Your Data File
Keeping backups is important for any type of data, but especially so when it comes to financial data.

Moneydance provides flexible backup settings to enable automatic daily backups in a location of your 
choosing. You can also tell Moneydance to auto-save your changes every so many minutes so that 
crashes and other unexpected problems won't require you to re-enter all of your information.

The backup settings are available in Moneydance → Preferences → Backup. By default, backup files 
are stored in the same folder as the data file that you are using. 

Backup files have the same name as your data file with the date of the backup appended to the end of 
the file name. For example if your file name is “myaccounts.md” the backup file will be called 
“myaccounts.md-2011-01-01.” Renaming a backup file to have the extension ".md" will allow you to 
open the file directly from within Moneydance.

Tip: If you have specified an alternate location in which to store backup files, please make sure that 
you are able to create new files in that folder. A common problem is that users who don't have 
permission to store files in a certain location set that location as the place to store backups. Then, 
whenever Moneydance saves your data file an error message is presented indicating that there was an 
error making the backup.
 



Chapter 16:  Advanced Topics
Installing the Moneydance iPhone / iPod Touch App 
The Moneydance mobile app is a free companion to the desktop version of Moneydance, and is meant 
to allow entry and modification of transactions while on the go. Accounts, categories and recent 
transactions are synched to your iPhone or iPod Touch and transactions entered or modified on your 
mobile device are synched to your primary computer once you’re back on the same wifi network as 
your desktop.

The device syncs via your local network and protects your information using industrial-strength 
encryption (192-bit DESede).

To install:

• Download and install the mobile app from the Apple App Store. 

• Open Moneydance on your desktop computer.

• Go to the menu Extensions → Add → From the Internet → Network Synchronizer.

• Go back to Extension menu and select Configure Network Synching.

• Open and run the app on your mobile device.

• Click “Add Device” on the desktop.

• Follow the remaining instructions.

For more information and answers to common questions visit our forum and Knowledge Base.

Keyboard Short Cuts
Using keyboard shortcuts can streamline your Moneydance experience.  (Windows and Linux users please 
substitute Control (Ctrl) for  in the instructions below.)⌘

General

Save  -S⌘
Return to Home Page  -Shift-H⌘
Find  -F⌘
Advanced Find  -Shift-F⌘
Hide/Restore Side Bar   -Shift-S⌘

Date Fields

+ or = Advance or “spin” the date forward
- or _ “spin” the date backward
t    Select the current date
m  Select the first day in the month

http://help.infinitekind.com/faqs
http://help.infinitekind.com/
http://itunes.apple.com/us/app/moneydance/id367748818?mt=8


h   Select the last day in the month
y   Select the first day in the year
r    Select the last day in the year

Check Number Fields

+ or = “spin” the check number up
- or _ “spin” the check number down
Pressing the +/= key in an empty check number field automatically calculates the next check 
number based on past transactions in that account.

Transaction Register

-N⌘   Begin entry of a new transaction. 
-Backspace⌘   Delete the currently selected transaction.
-L  ⌘ While editing a transaction will bring up the split editor.
-A  ⌘ Select all transactions in the register.

Right-click Displays a pop-up menu of available actions.
Alt-N  Add a new line for a Split transaction.
Holding the option (or alt) key Shows detailed information, such as splits, for the transaction 
under the mouse cursor 

Reconciling

-B ⌘ Opens the Reconcile window for the current account 

Amount and Rate Fields

You can enter math expressions ( "(200 + 86) * 0.25" for example) in any numeric field and 
Moneydance will calculate the answer.  Entering a value followed by a three digit currency ID (USD, 
GBP, EUR, etc) will automatically convert the entered amount from the given currency to the native 
currency of the field. 

Auto-Complete
Moneydance has an auto completion feature for transactions. Transactions can be auto completed by 
typing in the payee field. With each keystroke, past transactions are searched for payees with names 
that begin with the text already entered. If a matching transaction is found, the rest of the current payee 
field is filled in with the matched payee value. At this point you can either continue to type, or use the 
TAB key to continue to the next field. Using the TAB key in the payee field after successful auto-
completion on a new transaction the down arrow while auto-completion is active will display all 
address book entries and recent payees that begin with the letters that have already been entered and 
allow you to select one of them.  You can opt to have auto-complete be case sensitive or non-case 
sensitive. You can edit this preference in the File->Preferences->General menu item.

 

Printing Checks
It is possible to print Moneydance transactions on virtually any style of pre-printed checks. To print 
checks with Moneydance you will first need to obtain pre-printed check stock. Moneydance will print 



the date, amount, payee, memo, and optionally the address of a payee on your checks.  Moneydance 
cannot print the account and routing number on a completely blank check, due to special ink 
requirements.

To use the check-printing feature, you will need to mark some of your transactions as to-be-printed. 
This can be done by setting the check number field for the transactions to be printed as "{Print}". 
When you select the File → Print Checks function, Moneydance will locate any transactions with 
"{Print}" in the check number field, print them onto paper checks, and put the number of the paper 
check into the check number field.

In order to print the address of a payee on the paper check you will first need to make sure that an 
address book entry has been associated with the transaction to print. If an address book entry has been 
associated with a transaction, the @ symbol will appear next to the payee name in the transaction 
editor. You will also need to select the "Show Address" option for the style of check you are printing. 
This can be done in Moneydance → Preferences → Check Printing.

 

Exporting Data from Moneydance
You can export data from Moneydance in several different formats:

1. QIF

2. Tab-Delimited

3. Moneydance XML

4. Moneydance 2008

In order to export information from Moneydance go to File → Export and enter the following 
information in the Export Data dialog box:

• Choose a range of dates to be exported, or select "All dates" from the Date drop-down box. 
Only transactions which fall within your selected date range will be included in the export.

• Select one of the file formats listed above.

• Select or type the path of a destination file name (this file need not exist before you start the 
export).

• Select the Currency to use for all financial values in the exported information.

• Once you've set the parameters for the export, click "OK" and your file will be exported.

Creating an Archive
The Archive feature (File → Archive) creates a new Moneydance save file (ending in .md just like a 
normal save file), composed of your account/category structure, securities information, and a selection 
of your previous transactions (all transactions before a chosen date). This file can be opened 



independent of your main Moneydance file so you can view, generate reports on, and otherwise interact 
with your previous Moneydance data, independent of your current data. 

The Archive options window contains the following options:

Archive Transactions Before.  This lets you choose what the oldest date NOT to be included in the 
Archive will be. All transactions with dates before the one entered in this field will be added to the 
archive, and may (depending on your option selections) be removed from the current data file.

Archive File.  This text field allows you to choose the full name of the new Archive file to be created, 
and the Browse button beside it allows you to specify the exact location of the new Archive within your 
files system.

Only Archive Cleared Transactions.  You can check this box if you want Moneydance to keep 
Uncleared transactions OUT of the Archive file. Leaving this box unchecked will include ALL 
transactions before a certain date, regardless of Cleared status.

Keep Archived Transactions. You can choose whether all transactions added to the Archive are also 
removed from your regular data file by unchecking this option box. If you choose NOT to have your 
current file retain Archived transactions, Moneydance will update all your accounts' Starting Balances 
to reflect the new contents of each account. If Archived transactions are removed from your main file, 
they will not be available for reporting, graphing, etc. except by opening the Archive to view and 
process them separately. For this reason, typically the Archive function should be used to separate your 
information along fiscal-year or other significant boundaries; otherwise it may be more sensible to 
leave "Keep Archived Transactions" checked.

As a "sanity check," if you have checked "Only Archive Cleared Transactions" and unchecked "Keep

Archived Transactions," then the new Starting Balance in your Account → Edit window will be 
“exactly” equal to the account's Cleared Balance.

Extensions
Moneydance has a number of extensions available that can be accessed from the Extensions menu. 

Balance Predictor  Used to predict and graph the balance of an account in Moneydance.

Moneydance Updater  Checks for new versions of Moneydance and can upgrade your copy of 
Moneydance to the most recent version available.

Network Synchronizer  Allows Moneydance to discover and sync with the Moneydance iPhone and 
iPod Touch app over a local wifi network.

Python Scripting Interface  Provides a python scripting interface to Moneydance.

Credit Card Payoff Calculators  Helps manage credit card debt, especially to eliminate it.

Quotes and Exchange Rates Downloader  Retrieves the latest currency exchange rates from 
finance.yahoo.com, and the latest security prices from a number of sources.  For more details on setting 
preferences for this extension, see www.mennesoft.com/yahooqt/

http://www.mennesoft.com/yahooqt/


Text File Importer  Allows you to import formatted text files into Moneydance.

Payoff! Debt Calculator  Lets you calculate payoff date and interest amounts for all, or just part of 
your debt.

Investment Profit Calculator  Displays a list of accounts and the securities. You can check the 
profit/loss made on each stock.

My Position  Provides a report that displays a variety of income and expense analysis.

Detailed Budget Report  Detailed Budget Report produces a report of Actual Expenses compared to 
Budget Expenses. Includes a Budget 'ALL' option which includes all transactions for a given period 
regardless if it is budgeted. Can subtotal by week, month, year. Optionally include subtotalled budgeted 
and difference amounts. Budgeted amounts are only given in period it is expected to be paid.

Find and Replace version 1.41  Locate transactions based upon criteria and replace data. The data isn't 
saved to disk until you save in Moneydance.( Requires Java 6 to function.  See Moneydance → About 
Moneydance to determine your Java version.)

 

Adding and Deleting Extensions
To add an extension, go to the menu bar and select:

• Extensions → Add and click “Next.”

• Make sure the default “From the Internet” is checked, then click “Next.”

• Select the extension you want to add and click “Next.” 

• Click “Finish.”

To delete an extension, go to the menu bar and select:

• Extensions → Remove and click “Next.”

• Select the extension you want to delete and click “Next.” 
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